Windows 11 Bug : In the taskbar

%3CLINGO-SUB%20id%3D%22lingo-sub-2624268%22%20slang%3D%22en-US%22%3EWindows%2011%20Bug%20%3A%20In%20the%20taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2624268%22%20slang%3D%22en-US%22%3E%3CP%3EI%20run%20Windows%2011%20(Build%2022000.120)%2C%20and%20I%20found%20a%20bug%20in%20the%20taskbar.%20You%20must%20be%20familiar%20with%20the%20tray%20that%20contains%20Wi%20Fi%2C%20Volume%20and%20Battery%20Indicator%20at%20the%20right%20of%20the%20taskbar%20%5Bsee%20the%20attachment%5D.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22Screenshot%20(4)%20(1).jpg%22%20style%3D%22width%3A%20304px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F301587iB9B8B366455E4374%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screenshot%20(4)%20(1).jpg%22%20alt%3D%22Screenshot%20(4)%20(1).jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3BWhen%20you%20hover%20the%20Wi%20Fi%2FVolume%2FBattery%2C%20you%20see%20a%20tooltip%20stating%20the%20name%3CSPAN%3E%26nbsp%3Bof%20the%20connected%20Wi%20Fi%2C%20or%20the%20volume%20output%20or%20battery%20status%20respectively%20but%20in%20my%20case%2C%20the%20tooltip%20re%3C%2FSPAN%3E%3CSPAN%3Egarding%20the%20three%20options%20are%20shown%20when%20I%20hover%20over%20the%20icons%20as%20well%20as%20it%20appears%20when%20I%20hover%20the%20taskbar's%20empty%20space%20just%20to%20right%20of%20the%20taskbar%20icons%20%5Bsee%20the%20attachment%5D.%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22Screenshot%20(4).jpg%22%20style%3D%22width%3A%20446px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F301588i0A3DE4AF7CE40FF3%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screenshot%20(4).jpg%22%20alt%3D%22Screenshot%20(4).jpg%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%3E%26nbsp%3BThis%20is%20a%20noticeable%20UI%20bug.%20Also%20this%20bug%20retains%20from%20Windows%2011%20Build%2022000.100%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EThis%20bug%20stops%20when%20I%20click%20in%20the%20empty%20space%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2705535%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2011%20Bug%20%3A%20In%20the%20taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2705535%22%20slang%3D%22en-US%22%3EHello%2C%20I%20also%20see%20that%20UI%20bug%20on%20the%20latest%20build%20of%20Windows%2011%2C%2010.0.22000.168%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2764275%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2011%20Bug%20%3A%20In%20the%20taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2764275%22%20slang%3D%22en-US%22%3EI%20have%20the%20exact%20same%20glitch.%20Furthermore%3A%3CBR%20%2F%3E-%20Left-clicking%20the%20place%20where%20the%20mouse%20hovers%20and%20produces%20text%20(picture%202%20from%20OP)%20doesn't%20do%20anything.%20Right-click%20produces%20%22Taskbar%20Settings%22%20box.%3CBR%20%2F%3E-%20I%20can't%20left-click%20any%20of%20these%20icons.%20Right-click%20works%20fine%2C%20however.%3CBR%20%2F%3E-%20Using%20the%20shortcut%20Windows%20%2B%20A%20doesn't%20result%20in%20anything.%20The%20current%20active%20window%20becomes%20inactive%20and%20if%20you're%20patient%20enough%20an%20empty%20box%20appears%20and%20disappears%20shortly%20after.%20Left-clicking%20the%20date%20to%20produce%20the%20same%20box%20works%20fine%2C%20however.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2784005%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2011%20Bug%20%3A%20In%20the%20taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2784005%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1160070%22%20target%3D%22_blank%22%3E%40heysamesam%3C%2FA%3E%26nbsp%3BI%20do%20not%20have%20that%20bug%20in%2010.0.22000.194%20but%20the%20original%20problem%20still%20persist.%20Probably%20microsoft%20now%20focuses%20on%20stability%20more%20than%20small%20UI%20bug.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I run Windows 11 (Build 22000.120), and I found a bug in the taskbar. You must be familiar with the tray that contains Wi Fi, Volume and Battery Indicator at the right of the taskbar [see the attachment].

Screenshot (4) (1).jpg

 When you hover the Wi Fi/Volume/Battery, you see a tooltip stating the name of the connected Wi Fi, or the volume output or battery status respectively but in my case, the tooltip regarding the three options are shown when I hover over the icons as well as it appears when I hover the taskbar's empty space just to right of the taskbar icons [see the attachment].Screenshot (4).jpg This is a noticeable UI bug. Also this bug retains from Windows 11 Build 22000.100

This bug stops when I click in the empty space

8 Replies
Hello, I also see that UI bug on the latest build of Windows 11, 10.0.22000.168
I have the exact same glitch. Furthermore:
- Left-clicking the place where the mouse hovers and produces text (picture 2 from OP) doesn't do anything. Right-click produces "Taskbar Settings" box.
- I can't left-click any of these icons. Right-click works fine, however.
- Using the shortcut Windows + A doesn't result in anything. The current active window becomes inactive and if you're patient enough an empty box appears and disappears shortly after. Left-clicking the date to produce the same box works fine, however.

@heysamesam I do not have that bug in 10.0.22000.194 but the original problem still persist. Probably microsoft now focuses on stability more than small UI bug. 

@satyam1308 I second this. Whenever I hover the cursor over the wifi icon at the corner of the screen, if I move it to an empty section of the taskbar the tooltip appears. (Windows 11 SL 21H2 22000.194)

I am using the officially released version of Windows 11 in October 12. Still not fixed yet.... :(:(

@satyam1308 THE SAME PROBLEM

Hi Everyone,

I have same issue and I want your help to upvote it so engineers can see it )

https://aka.ms/AAe1qtb

Please go to this link in your windows computer, it will prompt you to open FeedbackHub, pres yes to always and press open.

When you are in the app, make sure you are signed in and press the upvote in the post.

Thank you
Same problem. I am clueless to what action to take to resolve this.