Windows 11 Audio Bug Report

%3CLINGO-SUB%20id%3D%22lingo-sub-2726805%22%20slang%3D%22en-US%22%3EWindows%2011%20Audio%20Bug%20Report%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2726805%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20seems%20whenever%20going%20to%20connect%20to%20bluetooth%20headphones%20that%20my%20headphones%20do%20not%20automatically%20get%20connected%20unless%20I%20got%20into%20system%20%26gt%3B%20Sound%20%26gt%3B%20output%20devices%20and%20select%20the%20radio%20button%20in%20which%20the%20correct%20headphones%20are%20selected.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EHowever%2C%3C%2FSTRONG%3E%20whenever%20I%20try%20to%20select%20said%20radio%20button%2C%20it%20is%20not%20where%20to%20be%20found!%20Sometimes%20it%20can%20be%20found%20by%20closing%20the%20window%20and%20opening%20it%20back%20in%20which%20case%20you%20can%20select%20it.%20Below%20is%20how%20the%20selected%20radio%20button%20should%20look%20but%20it%20does%20not%20always%20appear.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MarcButler_0-1630994529977.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F308406i520D28467BB764DA%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22MarcButler_0-1630994529977.png%22%20alt%3D%22MarcButler_0-1630994529977.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

It seems whenever going to connect to bluetooth headphones that my headphones do not automatically get connected unless I got into system > Sound > output devices and select the radio button in which the correct headphones are selected.

 

However, whenever I try to select said radio button, it is not where to be found! Sometimes it can be found by closing the window and opening it back in which case you can select it. Below is how the selected radio button should look but it does not always appear.

 

MarcButler_0-1630994529977.png

 

0 Replies