Timeline hasnt been working for a couple of months

%3CLINGO-SUB%20id%3D%22lingo-sub-377617%22%20slang%3D%22en-US%22%3ETimeline%20hasnt%20been%20working%20for%20a%20couple%20of%20months%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-377617%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20reported%20this%20a%20couple%20of%20times%20in%20the%20Google%2B%20community.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-382875%22%20slang%3D%22en-US%22%3ERe%3A%20Timeline%20hasnt%20been%20working%20for%20a%20couple%20of%20months%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-382875%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F298647%22%20target%3D%22_blank%22%3E%40Annihilator27%3C%2FA%3E%26nbsp%3BI%20will%20DM%20you%20for%20some%20details%20to%20debug%20this%20issue%20for%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-379162%22%20slang%3D%22en-US%22%3ERe%3A%20Timeline%20hasnt%20been%20working%20for%20a%20couple%20of%20months%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-379162%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20does%20not%2C%20I've%20tried%20uninstalling%20and%20reinstalling%20a%20couple%20of%20times%20as%20well%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F280275%22%20target%3D%22_blank%22%3E%40Anusha_Bhatnagar%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-377831%22%20slang%3D%22en-US%22%3ERe%3A%20Timeline%20hasnt%20been%20working%20for%20a%20couple%20of%20months%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-377831%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F298647%22%20target%3D%22_blank%22%3E%40Annihilator27%3C%2FA%3E%26nbsp%3BSorry%20to%20hear%20about%20your%20issue.%26nbsp%3B%20We%20are%20working%20hard%20to%20fix%20some%20known%20issues.%26nbsp%3BDoes%20restarting%20the%20Launcher%20help%20fix%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-472219%22%20slang%3D%22en-US%22%3ERe%3A%20Timeline%20hasnt%20been%20working%20for%20a%20couple%20of%20months%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-472219%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20bot%20heard%20from%20you%20in%20quite%20some%20time%2C%20Have%20you%20gotten%20my%20email%3F%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F280275%22%20target%3D%22_blank%22%3E%40Anusha_Bhatnagar%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-473364%22%20slang%3D%22en-US%22%3ERe%3A%20Timeline%20hasnt%20been%20working%20for%20a%20couple%20of%20months%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-473364%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F298647%22%20target%3D%22_blank%22%3E%40Annihilator27%3C%2FA%3E%26nbsp%3BI%20replied%20to%20your%20mail%2C%20Could%20you%20please%20check%20again%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

I've reported this a couple of times in the Google+ community.

5 Replies

@Annihilator27 Sorry to hear about your issue.  We are working hard to fix some known issues. Does restarting the Launcher help fix it?

It does not, I've tried uninstalling and reinstalling a couple of times as well

@Anusha_Bhatnagar 

@Annihilator27 I will DM you for some details to debug this issue for you.

I have bot heard from you in quite some time, Have you gotten my email?@Anusha_Bhatnagar 

@Annihilator27 I replied to your mail, Could you please check again?