Timeline hasn't been working since lasted two beta builds

%3CLINGO-SUB%20id%3D%22lingo-sub-507945%22%20slang%3D%22en-US%22%3ETimeline%20hasn't%20been%20working%20since%20lasted%20two%20beta%20builds%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-507945%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESince%20the%20last%20two%20beta%20builds%2C%20Timeline%20has%20stopped%20working.%20It%20keeps%20trying%20to%20infinitely%20load.%20I%20have%20re-started%20the%20launcher%2C%20I%20have%20sign-out%20and%20sign-in%2C%20I%20have%20deleted%20the%20launcher%20data%20and%20cache%2C%20I%20have%20make%20sure%20that%20on%20my%20Windows%20PC%20the%20option%26nbsp%3B%3CSTRONG%3ELet%20Windows%20sync%20my%20activities%20for%20this%20PC%20to%20the%20cloud%26nbsp%3B%3C%2FSTRONG%3Eis%20enabled%20and%20still%20doesn't%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20once%20managed%20to%20make%20it%20work%20partially%2C%20as%20it%20showed%20data%20from%20March%2019%2C%20but%20it%20didn't%20show%20the%20newest%20data%20and%20when%20I%20refreshed%20it%2C%20it%20will%20make%20the%20same%20of%20infinitely%20loading.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAttached%20screenshot%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20195px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F111362i75729E2212482A44%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%2220190501_075916.jpg%22%20title%3D%2220190501_075916.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-509616%22%20slang%3D%22en-US%22%3ERe%3A%20Timeline%20hasn't%20been%20working%20since%20lasted%20two%20beta%20builds%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-509616%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F71387%22%20target%3D%22_blank%22%3E%40Esteban%20Monge%3C%2FA%3E%26nbsp%3BI'm%20sorry%20to%20hear%20about%20your%20issue.%26nbsp%3B%20Could%20you%20share%20what%20version%20of%20Launcher%20are%20you%20using%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-532811%22%20slang%3D%22en-US%22%3ERe%3A%20Timeline%20hasn't%20been%20working%20since%20lasted%20two%20beta%20builds%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-532811%22%20slang%3D%22en-US%22%3EDon't%20worry%2C%20it%20has%20been%20solved%20with%20the%20latest%20beta%20build%205.4.0.51083%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hello

 

Since the last two beta builds, Timeline has stopped working. It keeps trying to infinitely load. I have re-started the launcher, I have sign-out and sign-in, I have deleted the launcher data and cache, I have make sure that on my Windows PC the option Let Windows sync my activities for this PC to the cloud is enabled and still doesn't work.

 

I once managed to make it work partially, as it showed data from March 19, but it didn't show the newest data and when I refreshed it, it will make the same of infinitely loading.

 

Attached screenshot:

20190501_075916.jpg

2 Replies
Highlighted

@Esteban Monge I'm sorry to hear about your issue.  Could you share what version of Launcher are you using? 

Highlighted
Don't worry, it has been solved with the latest beta build 5.4.0.51083

Thanks