Taskbar icons are not visible properly sometimes

%3CLINGO-SUB%20id%3D%22lingo-sub-2946953%22%20slang%3D%22en-US%22%3ETaskbar%20icons%20are%20not%20visible%20properly%20sometimes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2946953%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20connect%20a%20second%20screen%20to%20my%20computer%20(another%20monitor%20via%20HDMI)%2C%20my%20another%20screen%20sometimes%20looks%20like%20this%20(see%20the%20screenshot%20below).%20The%20taskbar%20icons%20are%20not%20visible%20properly.%20It%20appears%20only%20after%20the%20restart.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22yaabitech_0-1636535709419.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325930i55313B3A00E5CA09%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22yaabitech_0-1636535709419.png%22%20alt%3D%22yaabitech_0-1636535709419.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2946969%22%20slang%3D%22en-US%22%3ERe%3A%20Taskbar%20icons%20are%20not%20visible%20properly%20sometimes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2946969%22%20slang%3D%22en-US%22%3EI%20am%20having%20a%20similar%20problem%20when%20turning%20on%20monitors%20while%20the%20system%20is%20waking.%20The%20icons%20do%20not%20align%20and%20are%20unusable.%20My%20guess%20is%20the%20loading%20of%20the%20taskbar%20process%20is%20failing%20to%20complete.%3C%2FLINGO-BODY%3E
Occasional Visitor

When I connect a second screen to my computer (another monitor via HDMI), my another screen sometimes looks like this (see the screenshot below). The taskbar icons are not visible properly. It appears only after the restart.

 

yaabitech_0-1636535709419.png

 

1 Reply
I am having a similar problem when turning on monitors while the system is waking. The icons do not align and are unusable. My guess is the loading of the taskbar process is failing to complete.