Snipping tool not working in windows 11

New Contributor

The Snipping Tool App can't open due to a problem with windows 11. It's shortcut (windows key + Shift + S) does nothing now . Please sort this issue. Thank you

13 Replies
Yeah same problem here. Super annoying I use the snipping tool everyday. Considering reverting back to win10 because of this alone.
Yeah, same here even I am used to taking a lot of snips for work purpose but after the update, I have to take a full screenshot and then have to crop that which eventually requires more effort and also reduces the quality.
I had the same issue, and this video shows how to resolve it:

Hope that helps!
THANK YOU! I use the snipping tool every day, multiple times a day - I was about to uninstall Win 11 (yes, it's that important to me). This fixed it and I was able to pin the old Win10 version to my taskbar so I can keep using it until they fix this.
I had the same issue, and this shows how to resolve it:

Hope that helps!
Please see the other extensive thread on this issue which desc ribes how to fix it. Ignore the broken links posted here.


I found a fix to this annoying problem. I have a Surface Book 2, and I recently upgraded from Windows 10 to Windows 11. I use the Snipping Tool for teaching math at a community college. When I clicked on the Snipping Tool icon, I received the annoying message that the app could not open.


By accident, I discovered that when I double-clicked my Surface pen, the screen shot function was activated. That is, the snipping tool opened with a screen shot of what was showing. I then cropped the screen shot, clicked on the check on the toolbar at the top, and then pasted the result into One-Note or Word. When I clicked on "New," I still received the annoying error message, but double clicking again took a new screen shot.


Thus, taking a screen shot and cropping is equivalent to opening the snipping tool and selecting a region to copy.

This needs to be fixed immediately. I tried setting my computer clock backwards and then forward, like other users suggested, but it doesn't fix the issue.

@Joshua3624  This is now working for me after updating (I implemented no fix). I am assuming microsoft fixed it. (I hope its now working for everyone else if so thanks Microsoft!)

Yup! its working now.