On Show hidden icons "Teams" icon is showing multiple times.

%3CLINGO-SUB%20id%3D%22lingo-sub-2812477%22%20slang%3D%22en-US%22%3EOn%20Show%20hidden%20icons%20%22Teams%22%20icon%20is%20showing%20multiple%20times.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2812477%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20Show%20hidden%20icons%20%22Teams%22%20icon%20is%20showing%20multiple%20times%20and%20it%20gets%20vanished%20in%20some%20minutes.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2812477%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EShow%20hidden%20icons%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2814432%22%20slang%3D%22en-US%22%3ERe%3A%20On%20Show%20hidden%20icons%20%22Teams%22%20icon%20is%20showing%20multiple%20times.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2814432%22%20slang%3D%22en-US%22%3E%3CP%3E%2B1%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EShould%20clarify%20that%20the%20second%20(left)%20arrow%20is%20useless.%20Clicking%20does%20not%20also%20pop%20up%20the%20tray%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22isaacdchan_1-1633460275225.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F315376i43DB1A22E9F230CD%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22isaacdchan_1-1633460275225.png%22%20alt%3D%22isaacdchan_1-1633460275225.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

On Show hidden icons "Teams" icon is showing multiple times and it gets vanished in some minutes.

3 Replies

+1

 

Should clarify that the second (left) arrow is useless. Clicking does not also pop up the tray

isaacdchan_1-1633460275225.png

 

Seems you are facing another issue as in my case only one arrow option issue is there and its working but multiple icons of the same app is showing in the tray.
I have the same issue and I am not able to find the solution on internet.
If you get the solution, please post it here.