Need to tap app icon twice to open

Contributor

Recently I have been noticing an issue where I sometimes need to tap an app icon twice for the app to open. On the first tap, the phone screen will briefly flash, then a second tap will launch the app.  Below is a screen recording demonstrating the issue - from my home screen, I tap the Edge icon, there is a brief visible flash, then I tap the Edge icon a second time and it opens:

 

d93zL5J

 

After some searching around, I did find a few posts describing a similar issue but none had any responses or resolution. Is there anything I can do on my end to fix this, or can I provide any additional information to help the Launcher team? This phone is a Google Pixel 4a 5g, running Android 11 and Microsoft Launcher version 6.2.201202.93346

 

6 Replies
Hi, thanks for your recording video. We are looking into it. Please stay tuned.

@Ann_Yao_680 Thank you for the reply. I will also add that this behavior is not observed 100% of the time. Sometimes apps will launch on the first tap of the icon, and sometimes it requires the second tap as per my description above. It seems to be random, though it does appear that if I return to the home screen from an app, then click that app's icon immediately after, the behavior can be somewhat consistently reproduced. This seems to affect all apps I have installed, not just Edge as in my video.

Hi, thanks for your further reply. We found out that it's actually a Samsung system issue. We suggest you give your feedback to Samsung forum. As a workaround for now, please don't tap too soon after exiting an app. Thanks for your understanding.
This is not a Samsung phone, it is a Google Pixel 4a 5G.

Quick update - I was able to find a workaround for this issue on another Google Pixel forum. Under phone Settings > System > Gestures > System navigation, change this value from "Gesture navigation" to "3-button navigation." This will enable the "Back", "Home", and "switch apps" soft keys at the bottom of the screen, and seems to have resolved the issue described in this post. This may be less than desirable for some users who prefer gesture navigation, but I was not able to find any other resolution.

Also worth mentioning is that I saw this same issue with other launchers on this phone, including the Nova Launcher and the Smart Launcher, so this is likely not be a Microsoft Launcher specific issue.

Thanks for your checking. It's very helpful. Let's know if you have any further queries.