Left Channel Audio no longer working after updta

%3CLINGO-SUB%20id%3D%22lingo-sub-2720765%22%20slang%3D%22en-US%22%3ELeft%20Channel%20Audio%20no%20longer%20working%20after%20updta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2720765%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EThis%20is%20a%20bit%20odd%20-%20since%20the%20last%20Windows%20update%20my%20audio's%20left%20channel%20no%20onger%20works%20properly.%20I%20can%20hear%20the%20right%20side%20perfectly%20but%20from%20the%20left%20there%20is%20just%20the%20faintest%20whisper.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20followed%20instructions%20about%20uninstalling%20and%20re-installing%20drivers%20and%20about%20tweaking%20the%20sound%20properties%2C%20all%20to%20no%20avail.%20The%20speakers%20work%20perfectly%20on%20other%20devices.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20anyone%20suggest%20a%20solution%2C%20please%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDavid_FF%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi,

This is a bit odd - since the last Windows update my audio's left channel no onger works properly. I can hear the right side perfectly but from the left there is just the faintest whisper.

 

I have followed instructions about uninstalling and re-installing drivers and about tweaking the sound properties, all to no avail. The speakers work perfectly on other devices.

 

 

Can anyone suggest a solution, please?

 

Thanks,

 

David_FF

0 Replies