Impossible to download teamspeak [Windows11]

%3CLINGO-SUB%20id%3D%22lingo-sub-2818380%22%20slang%3D%22de-DE%22%3EImpossible%20to%20download%20teamspeak%20%5BWindows11%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2818380%22%20slang%3D%22de-DE%22%3E%3CP%3EHello%2C%20here%20is%20my%20issue%20%3A%20%3CBR%20%2F%3E%20I've%20recently%20installed%20Windows%2011%20and%2C%20knowing%20TeamSpeak%20announced%20they%20made%20their%20application%20downloadable%20on%20this%20specifical%20version%20of%20windows%2C%20I%20tried%20to.%20In%20fact%2C%20that's%20impossible%20to%20install%20TeamSpeak%20via%20the%20Microsoft%20Store.%20I%20tried%20to%20and%20I%20got%20this%20error%20code%20(%200x8D050002%20).%20I've%20followed%20what%20was%20written%20ans%20I've%20tried%20to%20check%20if%20there%20was%20any%20Store%20update%20-%20there%20wasn't%20-%2C%20I%20then%20restarted%20my%20computer%20and%20it's%20still%20the%20same.%3CBR%20%2F%3E%3CBR%20%2F%3EDoes%20anyone%20as%20a%20solution%20for%20my%20problem%20%3F%3CBR%20%2F%3ESincerely%2C%20%3CBR%20%2F%3E%20LucienDeBeaumont.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello, here is my issue :
I've recently installed Windows 11 and, knowing TeamSpeak announced they made their application downloadable on this specifical version of windows, I tried to. In fact, that's impossible to install TeamSpeak via the Microsoft Store. I tried to and I got this error code ( 0x8D050002 ). I've followed what was written ans I've tried to check if there was any Store update - there wasn't -, I then restarted my computer and it's still the same.

Does anyone as a solution for my problem ?
Sincerely,
LucienDeBeaumont.

2 Replies
Hello, I've had the same issue when trying to download Microsoft PowerToys from the Microsoft Store right after upgrading to Windows 11. This seems to be a compatibility problem and Microsoft has blocked the installation to prevent possible bugs with the new OS version. Anyway, this is just my conclussion after seeing that someone else has the same problem, I can't guarantee this is the real cause of the problem.

I think we will have to wait for now until Microsoft starts fixing this issue with all the apps from the store that are being affected right now. I hope someone can give us some clear information about this.

Sincerely,
Yisus Christ.

Hi, I've got the same problem when I wanted to install discord, and I have not find yet the solution. Please tag me if you can fix it. 

Have a good day!