Explorer crashes when I turn the volome up

New Contributor

I have updated to Windows 11 and never had a problem with turning up the volume with the keys on my keyboard. After the latest update the explorer restarts after every time I turn up the volume over the keys. If I turn it up normal it doesn't. 

I have a Lenovo Ideapad 3.

17 Replies
I'm having the same issue and now I'm replying to every post. Glad to know it's not my problem alone. Im using a RTX 2080 Super with 511.23 drivers (the newest one)
Same problem.

I have the same problem (with a daskeyboard 4 though), apparently they added a new volume UI when adjusting volume with the keyboard. That must be related.

Same here. Also if I mute it.

I'm using Das Keyboard.

@Ompyl 

 

Estou enfrentando o mesmo problema na ultima atualização 22533, toda vez que aciono as teclas FN + F2 ou FN +F3 ( Volume Up and Down), o explorer é reiniciado. 
Dell Inspiron 3583

Same problem here after updating to Windows 11 Insider Preview 22533.1001 (rs_prerelease)
Using a Lenovo L340 Gamer
I’m having the same problem using a Microsoft keyboard when pressing (Volume Up or Down) keys with the Windows 11 Enterprise Insider Preview (Build 22533.rs_prerelease.220117-2122)

@Ompyl I have the exact same issue, I couldn't figure out why it was crashing at first but I narrowed it down to every time I use the volume scroller on my keyboard. Seems to be a bug with the latest build as the previous build was fine

I have the same issue. Explorer crashes everytime I use the volume keys. I have an HP Spectre x360 on Windows 11 build 22533
I am having the exact same issue, please reply Microsoft.

I'm getting the exact same problem.

 

Have tried reinstalling drivers and running through services to ensure theyre all running along with human interface devices and no change.  Hope they bring out a new update. Im on Dev build 22533.rs pre release.220107-2122

 

@Ompyl 

Same issue... Tried this but it didnt work. I dont know if i followed the steps correctly by just typing copy-pasting the whole path into the pwoershell command. https://answers.microsoft.com/en-us/insider/forum/all/local-language-experience-pack-is-the-cause-of...

Thanks a lot @Raurel , this command in PowerShell and restart computer, solved for me

Thanks a lot @Raurel, this solved the problem.

Hello Ompyl, this is the fix I found

1. Open Powershell as Administrator

2. Paste the following command into the terminal then restart your PC after it finished.

Command Line: Get-AppxPackage *LanguageExperiencePack* | Remove-AppxPackage

This worked! thank you

note was volume UP - Down and Mute keys on my Dell keyboard with windows 11 build 22533 220107.2122
I just updated to Build 22538.rs_prerelease.220114-1500 and it solved this issue.