Cursor keep loading in specific portion of screen windows 11 make cursor unusable in that part.

%3CLINGO-SUB%20id%3D%22lingo-sub-2978028%22%20slang%3D%22en-US%22%3ECursor%20keep%20loading%20in%20specific%20portion%20of%20screen%20windows%2011%20make%20cursor%20unusable%20in%20that%20part.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2978028%22%20slang%3D%22en-US%22%3E%3CP%3ECursor%20keep%20loading%20in%20specific%20portion%20of%20screen%20in%20windows%2011%20and%20make%20it%20unusable%20in%20that%20part%20we%20can%20neither%20click%20or%20perform%20right%20click%20action%20or%20move%20any%20box%20in%20that%20specific%20portion%20of%20screen.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3030177%22%20slang%3D%22en-US%22%3ERe%3A%20Cursor%20keep%20loading%20in%20specific%20portion%20of%20screen%20windows%2011%20make%20cursor%20unusable%20in%20that%20part.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3030177%22%20slang%3D%22en-US%22%3EI%20have%20the%20same%20problem.%20It%20started%20to%20happen%20a%20few%20days%20ago.%20I%20hope%20someone%20will%20help%20us.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3046136%22%20slang%3D%22en-US%22%3ERe%3A%20Cursor%20keep%20loading%20in%20specific%20portion%20of%20screen%20windows%2011%20make%20cursor%20unusable%20in%20that%20part.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3046136%22%20slang%3D%22en-US%22%3EFolks%2C%20I'm%20no%20expert%20but%20I%20think%20I%20solved%20this%3A%20it%20was%20happening%20to%20me%20in%20the%20lower-mid%20screen...%20it%20was%20due%20a%20Start%20menu%20crash%2C%20more%20specifically%20in%20the%20Windows%20recommendations.%20All%20I%20had%20to%20do%20was%20clicking%20on%20the%20%22more%22%20button%20and%20suddenly%20the%20permanent%20loading%20vanish.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20hope%20this%20helps%20you%20all.%20Best%20regards!%3C%2FLINGO-BODY%3E
Occasional Visitor

Cursor keep loading in specific portion of screen in windows 11 and make it unusable in that part we can neither click or perform right click action or move any box in that specific portion of screen.

19 Replies
I have the same problem. It started to happen a few days ago. I hope someone will help us.
Folks, I'm no expert but I think I solved this: it was happening to me in the lower-mid screen... it was due a Start menu crash, more specifically in the Windows recommendations. All I had to do was clicking on the "more" button and suddenly the permanent loading vanish.

I hope this helps you all. Best regards!

@starlord20 

I'm having the same problem. I noticed it two days ago.

I am too facing same problem from past 2 days

I got it fixed. I turned off my internet, restarted my laptop and voila! Problem solved. @dvcompro 

@starlord20 I managed to find a solution for myself: Try going onto your task manager and checking if your "Search" task is active, try Restarting or Ending the task, it should work, since for me, the cursor issue arises when I search up something

@DK26_ hi! it worked! But what you mean by "it happens when I search up sth", where do you search ? I hope we will find a permanent solution soon but yours is great for fixing the problem without restarting!

my windows 11 keeps crashing please fix this bug
I am facing this same problem for around two to three weeks .Each time i have to restart my pc .Could anyone give me a permenent solution for this
Give end task for search from task bar

issue solved

@starlord20The same is happening to me! Also sometimes my bottom right task bar is non-responsive. For example I can't click on the wifi to turn off, on, or switch wifis. But then randomly other times it works. I hope it is fixed soon...

@starlord20 

 

Please give me a step by step to solve this. I can't find search in the task manager

I found a good solution you can try it out. Just go to windows explorer in task manager and restart it worked for me great

@starlord20 just go task manager (shortcut key: ctrl+shift+esc) and scroll to the bottom and select file explorer and restart it that's it its fixed !!!

@ptfPedro It did help. Thank you for sharing the solution.