Cannot restore Launcher backup

%3CLINGO-SUB%20id%3D%22lingo-sub-1723267%22%20slang%3D%22en-US%22%3ECannot%20restore%20Launcher%20backup%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1723267%22%20slang%3D%22en-US%22%3EI%20get%20an%20error%20that%20I%20need%20to%20use%20a%20later%20version%20of%20Launcher.%20I%20am%20using%20the%20latest%20version.%3C%2FLINGO-BODY%3E
Highlighted
Visitor
I get an error that I need to use a later version of Launcher. I am using the latest version.
0 Replies