[BUG] discovered. NVME data not showing

%3CLINGO-SUB%20id%3D%22lingo-sub-2878842%22%20slang%3D%22en-US%22%3E%5BBUG%5D%20discovered.%20NVME%20data%20not%20showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2878842%22%20slang%3D%22en-US%22%3EHello%20there!%3CBR%20%2F%3EWorkaround%3A%20I%20bought%20a%20new%20laptop%20(with%20Windows%2011)%20and%20I%20need%20all%20data%20from%20an%20old%20desktop%20pc%20(with%20Windows%2010).%20so%2C%20I%20removed%20SSD%20from%20the%20laptop%20and%20connect%20it%20to%20the%20Desktop%20PC%2C%20through%20m.2%20port.%3CBR%20%2F%3EI%20copied%20all%20data%20to%20the%20SSD%2C%20and%20connect%20back%20the%20laptop%20SSD%20to%20the%20laptop%20itself.%3CBR%20%2F%3EPROBLEM%3A%20Windows%2011%20not%20recognise%20any%20data%20written%20on%20the%20SSD%2C%20it%20shows%20me%20old%20data%2C%20same%20structure%2C%20same%20filled%20space%20for%20partition.%20So%2C%20I%20checked%20again%20if%20the%20data%20is%20there%20by%20connect%20it%20again%20to%20the%20desktop%20pc.%20Data%20was%20written%20on%20the%20ssd.%3CBR%20%2F%3ESOLVE%3A%20Run%20'%20chkdsk%20y%3A%20(where%20y%20is%20the%20partition%20letter)%20%2Fx%20%2Fr%3CBR%20%2F%3EIndex%20was%20messed%20up%20by%20Windows%2011%2C%20I%20think.%3CBR%20%2F%3EHave%20a%20nice%20day!%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2878842%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENVME%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor
Hello there!
Workaround: I bought a new laptop (with Windows 11) and I need all data from an old desktop pc (with Windows 10). so, I removed SSD from the laptop and connect it to the Desktop PC, through m.2 port.
I copied all data to the SSD, and connect back the laptop SSD to the laptop itself.
PROBLEM: Windows 11 not recognise any data written on the SSD, it shows me old data, same structure, same filled space for partition. So, I checked again if the data is there by connect it again to the desktop pc. Data was written on the ssd.
SOLVE: Run ' chkdsk y: (where y is the partition letter) /x /r
Index was messed up by Windows 11, I think.
Have a nice day!
0 Replies