Backup keeps returning error message not mentioned anywhere I could find

%3CLINGO-SUB%20id%3D%22lingo-sub-1708149%22%20slang%3D%22en-US%22%3EBackup%20keeps%20returning%20error%20message%20not%20mentioned%20anywhere%20I%20could%20find%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1708149%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20been%20trying%20to%20backup%20launcher%20settings%20so%20I%20can%20also%20transfer%20them%20to%20my%20new%20phone%20and%2C%20after%20going%20to%20about%2090%25%20on%20the%20progress%20bar%2C%20I%20get%20a%20message%20ERROR_REFRESH_TOKEN_NOT_AVAILABLE%7CCritical%20error%3A3%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20looked%20online%20and%20cannot%20find%20a%20single%20mention%20of%20anything%20similar%2C%20which%20seems%20highly%20unlikely%2C%20yet%2C%20have%20not%20been%20able%20to%20back%20up%20launcher%20settings.%20I%20have%20tried%20rebooting%2C%20removing%20security%2Flock%20screen%20and%20rebooting%20but%20cannot%20think%20of%20anything%20else.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20phone%20is%20a%20Pocophone%2C%20android%2010%2C%20MIUI%20Global%2011.0.9%2C%20Stable%2C%20Launcher%20versio%206.2.200902.91377.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestions%20anyone%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I have been trying to backup launcher settings so I can also transfer them to my new phone and, after going to about 90% on the progress bar, I get a message ERROR_REFRESH_TOKEN_NOT_AVAILABLE|Critical error:3

 

I have looked online and cannot find a single mention of anything similar, which seems highly unlikely, yet, have not been able to back up launcher settings. I have tried rebooting, removing security/lock screen and rebooting but cannot think of anything else.

 

The phone is a Pocophone, android 10, MIUI Global 11.0.9, Stable, Launcher versio 6.2.200902.91377.

 

Any suggestions anyone?

2 Replies
For what it's worth, I hit the same problem on my Redmi Note 10 Pro.
The fix (in my case) was to sign out of my account in the Launcher, then go to backup settings. This will prompt you to login to your account (involving a 2FA challenge in my case). Once I had finished logging in, the backup was successful. I presume the process of logging out and logging in again caused a refresh of the authentication token required.
Thanks... That saved my day... Funny that this is a problem with MFA and not just fixed...