Issue getting Power Apps Studio to load.

%3CLINGO-SUB%20id%3D%22lingo-sub-1989012%22%20slang%3D%22en-US%22%3EIssue%20getting%20Power%20Apps%20Studio%20to%20load.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1989012%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20the%20error%20I%20get%20when%20I%20try%20to%20open%20Power%20Apps%20on%20my%20computer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%22There%20is%20a%20problem%20with%20Power%20Apps%20Studio%20right%20now%20please%20try%20again%20later.%3C%2FP%3E%3CP%3EFailed%20to%20obtain%20authoring%20session%20token%20from%20RP.%20Cannot%20read%20property%20'payload'%20of%20null%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20both%20Google%20Chrome%20and%20Internet%20Explorer.%20I've%20checked%20the%20date%20and%20time%20on%20my%20computer%20(that%20was%20suggested%20in%20a%20post%20I%20read.)%20I've%20also%20cleared%20internet%20browser%20data%20in%20both%20browsers.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22pa3.PNG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F240690i8EC71328BA6DA3EA%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22pa3.PNG%22%20alt%3D%22pa3.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3EThe%20link%20to%20where%20the%20messages%20were%20on%20the%20Power%20Apps%20Community%20forum%20is%20below%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fpowerusers.microsoft.com%2Ft5%2FBuilding-Power-Apps%2FTrouble-opening-Power-Apps-Studio%2Fm-p%2F771375%23U771375%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fpowerusers.microsoft.com%2Ft5%2FBuilding-Power-Apps%2FTrouble-opening-Power-Apps-Studio%2Fm-%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fpowerusers.microsoft.com%2Ft5%2FBuilding-Power-Apps%2FTrouble-opening-Power-Apps-Studio%2Fm-p%2F771375%23U771375%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ep%2F771375%23U771375%26nbsp%3B%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi All,

 

This is the error I get when I try to open Power Apps on my computer.

 

"There is a problem with Power Apps Studio right now please try again later.

Failed to obtain authoring session token from RP. Cannot read property 'payload' of null"

 

I've tried both Google Chrome and Internet Explorer. I've checked the date and time on my computer (that was suggested in a post I read.) I've also cleared internet browser data in both browsers.

pa3.PNG

The link to where the messages were on the Power Apps Community forum is below:

https://powerusers.microsoft.com/t5/Building-Power-Apps/Trouble-opening-Power-Apps-Studio/m-

p/771375#U771375 

0 Replies