SOLVED

Some Roadmap row items not rendering

%3CLINGO-SUB%20id%3D%22lingo-sub-1570200%22%20slang%3D%22en-US%22%3ESome%20Roadmap%20row%20items%20not%20rendering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1570200%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there.%20I've%20been%20using%20Roadmap%20in%20Project%20for%20the%20web%20for%20a%20while.%20All%20of%20a%20sudden%20today%20some%20of%20the%20row%20items%20in%20the%20Roadmap%20is%20not%20rendering%20anymore.%20If%20you%20click%20on%20the%20row%20name%20it%20says%20there%20are%20x%20number%20of%20items%20connected%2C%20but%20I%20can't%20see%20them.%20No%20matter%20how%20I%20zoom%20in%20or%20out%2C%20refresh%20my%20browser%2C%20clear%20the%20history%20in%20my%20browser%2C%20use%20a%20different%20browser%2C%20none%20of%20it%20is%20working.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20the%20champion%20in%20our%20organization%20for%20Project%20for%20the%20web%20and%20we're%20about%20to%20roll%20it%20out%2C%20so%20the%20timing%20is%20really%20bad.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20help.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1571027%22%20slang%3D%22en-US%22%3ERe%3A%20Some%20Roadmap%20row%20items%20not%20rendering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1571027%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F751202%22%20target%3D%22_blank%22%3E%40FrancoisTranter%3C%2FA%3E%26nbsp%3B%2C%3C%2FP%3E%0A%3CP%3EI've%20not%20seen%20this%20before.%20If%20you%20click%20the%20row%20then%20click%20the%20%22Add%20items%22%20button%20below%20where%20you%20see%20the%20%22x%26nbsp%3Bconnected%20row%20items%22%2C%20in%20the%20panel%2C%20does%20it%20show%20the%20items%20that%20were%20added%20already%20selected%3F%3C%2FP%3E%0A%3CP%3EPaul%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1571145%22%20slang%3D%22en-US%22%3ERe%3A%20Some%20Roadmap%20row%20items%20not%20rendering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1571145%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F8793%22%20target%3D%22_blank%22%3E%40Paul%20Mather%3C%2FA%3E%2C%26nbsp%3Byes%20the%20items%20do%20show%20in%20the%20Add%20items%20component%20as%20selected.%20Also%2C%20I've%20now%20discovered%20that%20if%20I%20zoom%20out%20in%20my%20browser%20(not%20the%20Roadmap%20zoom%20slider)%20%2C%20then%20the%20items%20finally%20appear%20in%20the%20rows.%20But%20I%20have%20to%20go%20as%20small%20as%2025%25%20with%20some%20of%20the%20roadmaps%20before%20the%20items%20appear.%20It's%20the%20items%20in%20the%20lower%20rows%20that%20are%20the%20problem%2C%20not%20the%20top%20rows.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1582857%22%20slang%3D%22en-US%22%3ERE%3A%20Some%20Roadmap%20row%20items%20not%20rendering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1582857%22%20slang%3D%22en-US%22%3EHi!%20This%20is%20fixed%20now%20and%20should%20be%20working.%20Thanks%20for%20posting%20here!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1571999%22%20slang%3D%22en-US%22%3ERe%3A%20Some%20Roadmap%20row%20items%20not%20rendering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1571999%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F751202%22%20target%3D%22_blank%22%3E%40FrancoisTranter%3C%2FA%3E%26nbsp%3BIs%20there%20anything%20special%2Fdifferent%20about%20the%20items%20not%20rendering%3F%20Is%20there%20spacing%20for%20them%20in%20the%20Roadmap%20and%20they%20just%20don't%20show%20up%3F%20Any%20more%20details%20would%20be%20really%20helpful%20to%20our%20dev%20team%20to%20figure%20out%20what's%20going%20on.%20Feel%20free%20to%20message%20me%20screenshots%20or%20details!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi there. I've been using Roadmap in Project for the web for a while. All of a sudden today some of the row items in the Roadmap is not rendering anymore. If you click on the row name it says there are x number of items connected, but I can't see them. No matter how I zoom in or out, refresh my browser, clear the history in my browser, use a different browser, none of it is working.

 

I'm the champion in our organization for Project for the web and we're about to roll it out, so the timing is really bad.

 

Please help. 

5 Replies

Hi @FrancoisTranter ,

I've not seen this before. If you click the row then click the "Add items" button below where you see the "x connected row items", in the panel, does it show the items that were added already selected?

Paul

@Paul Mather, yes the items do show in the Add items component as selected. Also, I've now discovered that if I zoom out in my browser (not the Roadmap zoom slider) , then the items finally appear in the rows. But I have to go as small as 25% with some of the roadmaps before the items appear. It's the items in the lower rows that are the problem, not the top rows.

@FrancoisTranter Is there anything special/different about the items not rendering? Is there spacing for them in the Roadmap and they just don't show up? Any more details would be really helpful to our dev team to figure out what's going on. Feel free to message me screenshots or details!

Best Response confirmed by FrancoisTranter (Occasional Contributor)
Solution
Hi! This is fixed now and should be working. Thanks for posting here!

Hi Jackie

 

Thank you so so much! It's working now. :)