Project Server 2019 search in LookUp Tables not work

%3CLINGO-SUB%20id%3D%22lingo-sub-2710675%22%20slang%3D%22en-US%22%3EProject%20Server%202019%20search%20in%20LookUp%20Tables%20not%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2710675%22%20slang%3D%22en-US%22%3E%3CP%3EHello!%3C%2FP%3E%3CP%3EWe%20have%20Sharepoint%20Server%202019%20Farm%20with%20Project%20Server.%20All%20updates%20are%20installed.%3CBR%20%2F%3EBut%20when%20we%20use%20search%20string%20in%20look%20up%20field%20on%20PDP%20(fied%20connected%20with%20lookup%20table)%2C%20it%20returns%20nothing%20when%20we%20search%20for%20value%20in%20cyrillic%2C%20but%20it%20works%20fine%20when%20we%20looking%20for%20something%20in%20latin%20symbols.%3CBR%20%2F%3EWhat%20is%20the%20problem%3F%20Has%20somebody%20faced%20with%20something%20like%20this%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22KateSap_1-1630572259557.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F307581i836EDE7A1FA7394F%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22KateSap_1-1630572259557.png%22%20alt%3D%22KateSap_1-1630572259557.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22KateSap_0-1630572228148.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F307580iA3E14A5E4601D69F%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22KateSap_0-1630572228148.png%22%20alt%3D%22KateSap_0-1630572228148.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2710675%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOn%20Premise%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EProject%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello!

We have Sharepoint Server 2019 Farm with Project Server. All updates are installed.
But when we use search string in look up field on PDP (fied connected with lookup table), it returns nothing when we search for value in cyrillic, but it works fine when we looking for something in latin symbols.
What is the problem? Has somebody faced with something like this?

KateSap_1-1630572259557.png

KateSap_0-1630572228148.png

 

0 Replies