I have an 'On Click' Animation problem (On Click does nothing); I need to know the fix, Please(?)

%3CLINGO-SUB%20id%3D%22lingo-sub-1504092%22%20slang%3D%22en-US%22%3EI%20have%20an%20'On%20Click'%20Animation%20problem%20(On%20Click%20does%20nothing)%3B%20I%20need%20to%20know%20the%20fix%2C%20Please(%3F)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504092%22%20slang%3D%22en-US%22%3E%3CP%3EJeffry%20L.%20of%20the%20Help%20Desk%20solved%20an%20'On%20Click'%20animation%20issue%20for%20me%20on%201%20of%2026%20slides%20(the%20On%20Click%20did%20nothing%20for%20the%20final%20slide)%20yesterday%20%26amp%3B%20I%20need%20to%20know%20how%20to%20fix%20for%20another%20file%20(a%20copy%20of%20the%20same%20presentation).%26nbsp%3B%20He%20said%20he%20had%20to%20fix%20a%20setting%20for%20the%20slide%2C%20but%20didn't%20say%20specifically%20what%20was%20done.%26nbsp%3B%20Help%2C%20please!%26nbsp%3B%20It%20seems%20your%20help%20desk%20is%20down%20today%20(as%20in%20common%20IME)%20and%20I%20need%20to%20send%20a%20.ppsx%20out%20this%20afternoon.%26nbsp%3B%20Thx!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1512713%22%20slang%3D%22en-US%22%3ERe%3A%20I%20have%20an%20'On%20Click'%20Animation%20problem%20(On%20Click%20does%20nothing)%3B%20I%20need%20to%20know%20the%20fix%2C%20Please(%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1512713%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F710743%22%20target%3D%22_blank%22%3E%40BrettA343%3C%2FA%3E%26nbsp%3B-%20Further%20to%20this%20problem%2C%20I'll%20note%20that%20pressing%20%3CENTER%3E%20does%20in%20fact%20bring%20up%20the%20animation.%26nbsp%3B%20It's%20only%20the%20left%20click%20that%20fails.%26nbsp%3B%20Hope%20that%20helps%20-%20I'd%20still%20like%20to%20know%20the%20fix%2C%20please!%26nbsp%3B%20%26nbsp%3B%20Cheers%2C%20BrettA343.%3C%2FENTER%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Jeffry L. of the Help Desk solved an 'On Click' animation issue for me on 1 of 26 slides (the On Click did nothing for the final slide) yesterday & I need to know how to fix for another file (a copy of the same presentation).  He said he had to fix a setting for the slide, but didn't say specifically what was done.  Help, please!  It seems your help desk is down today (as in common IME) and I need to send a .ppsx out this afternoon.  Thx!

1 Reply

@BrettA343 - Further to this problem, I'll note that pressing <Enter> does in fact bring up the animation.  It's only the left click that fails.  Hope that helps - I'd still like to know the fix, please!    Cheers, BrettA343.