Powerpoint Mac - Bug animation start "with previous"

%3CLINGO-SUB%20id%3D%22lingo-sub-169240%22%20slang%3D%22en-US%22%3EPowerpoint%20Mac%20-%20Bug%20animation%20start%20%22with%20previous%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-169240%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHello%2C%20%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20a%20problem%20with%20an%20animation%20setting%20and%20I%20suspect%20that%20it's%20a%20bug%2C%20since%20the%20feature%20has%20always%20worked.%20%3CBR%20%2F%3E%3CBR%20%2F%3EWhen%20an%20object%20is%20animated%2C%20it%20can%20be%20set%20when%20it%20launches%20-%20either%20with%20%22on%20click%22%2C%20%22with%20previous%22%20or%20%22after%20previous%22.%20In%20the%20case%20of%20%22with%20previous%22%2C%20the%20(in%20this%20case%2C%20only)%20animation%20normally%20starts%20immediately%20in%20view%20mode%2C%20ie%20without%20a%20mouse%20click.%20%3CBR%20%2F%3E%3CBR%20%2F%3EThis%20does%20not%20work%20anymore%2C%20which%20is%20very%20annoying%20because%20in%20the%20old%20presentation%20of%20mine%20(in%20which%20all%20animations%20have%20worked%20wonderfully%20before)%20now%20twice%20as%20much%20has%20to%20be%20clicked%20to%20get%20ahead.%20%3CBR%20%2F%3E%3CBR%20%2F%3EWhat%20can%20I%20do%3F%26nbsp%3B%3CBR%20%2F%3EBest%20regards%2C%20Nelli%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-169240%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EPowerPoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPowerPoint%20on%20Mac%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello,

I have a problem with an animation setting and I suspect that it's a bug, since the feature has always worked.

When an object is animated, it can be set when it launches - either with "on click", "with previous" or "after previous". In the case of "with previous", the (in this case, only) animation normally starts immediately in view mode, ie without a mouse click.

This does not work anymore, which is very annoying because in the old presentation of mine (in which all animations have worked wonderfully before) now twice as much has to be clicked to get ahead.

What can I do? 
Best regards, Nelli

0 Replies