Audio track of video in PowerPoint did not play (Some times)

%3CLINGO-SUB%20id%3D%22lingo-sub-2031672%22%20slang%3D%22en-US%22%3EAudio%20track%20of%20video%20in%20PowerPoint%20did%20not%20play%20(Some%20times)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2031672%22%20slang%3D%22en-US%22%3E%3CP%3EI%20recently%20ran%20in%20to%20a%20very%20embarrassing%20situation%20due%20to%20one%20of%20the%20audio%20track%20of%20a%20video%20in%20PowerPoint%20did%20not%20play%20even%20though%20the%20video%20was%20playing%20properly.%26nbsp%3B%20The%20audio%20of%20all%20other%20videos%20played%20correctly%20but%20except%20for%20one%20video.%20It%20was%20playing%20without%20any%20problem%20during%20the%20last%2010%20rehearsal%20and%20even%20after%20right%20the%20mishap%20(Escape%20and%20ran%20it%20again).%20Laptop%2C%20audio%20cables%20and%20equipment's%20were%20working%20properly.%20Video%20file%20was%20linked%20to%20the%20power%20point%20and%20it%20was%20WMV.%20I%20had%20K%20lite%20Codec%20pack%20installed%20in%20the%20system.%20What%20could%20be%20the%20most%20plausible%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20it%20a%20bug%20in%20office%202019%3F%3C%2FP%3E%3CP%3EIs%20it%20a%20problem%20with%20the%20stereo%20audio%20track%20of%20the%20video%3F%3C%2FP%3E%3CP%3EIs%20it%20a%20problem%20with%20the%20audio%20mixer%20where%20it%20did%20not%20pickup%20the%20right%20audio%20track%20from%20the%20video%20file.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I recently ran in to a very embarrassing situation due to one of the audio track of a video in PowerPoint did not play even though the video was playing properly.  The audio of all other videos played correctly but except for one video. It was playing without any problem during the last 10 rehearsal and even after right the mishap (Escape and ran it again). Laptop, audio cables and equipment's were working properly. Video file was linked to the power point and it was WMV. I had K lite Codec pack installed in the system. What could be the most plausible issue?

 

Is it a bug in office 2019?

Is it a problem with the stereo audio track of the video?

Is it a problem with the audio mixer where it did not pickup the right audio track from the video file.

0 Replies