Unable to view image in Outlook App on Mobile Phone

%3CLINGO-SUB%20id%3D%22lingo-sub-1477517%22%20slang%3D%22en-US%22%3EUnable%20to%20view%20image%20in%20Outlook%20App%20on%20Mobile%20Phone%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1477517%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20All%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20using%20the%20following%20to%20embed%20an%20image%20in%20body%20of%20the%20email%26nbsp%3Bin%20Send%20an%20Email%20(v2)%20action.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22%26quot%3Bdata%26amp%3Bcolon%3Bimage%2Fjpg%3Bbase64%2C%40%7Bbody('Get_attachment_content')%5B'%24content'%5D%7D%26quot%3B%22%20alt%3D%22%26quot%3BImage%26quot%3B%22%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20works%20fine%20and%20able%20to%20view%20image%20in%20Outlook%20on%20Laptop.%20When%20I%20open%20the%20same%20email%20on%20Mobile%20Phone%20using%20outlook%20app%2C%20image%20is%20not%20visible%20and%20looks%20like%20a%20small%20icon.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20help%20me%20on%20this%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1477517%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Flow%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPower%20Automate%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%20Modern%20Experience%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1571013%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20view%20image%20in%20Outlook%20App%20on%20Mobile%20Phone%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1571013%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F573158%22%20target%3D%22_blank%22%3E%40MadhusudanShettyMS%3C%2FA%3E%26nbsp%3B%20Hi%2C%20did%20you%20solve%20it%3F%26nbsp%3B%20I%20have%20the%20same%20problem.%20I%20can%20see%20the%20embebed%20image%20in%20the%20email%20from%20Outlook%20web%2C%20but%20when%20I%20try%20to%20open%20it%20the%20mobile%20app%2C%20the%20image%20doesn't%20show%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1598539%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20view%20image%20in%20Outlook%20App%20on%20Mobile%20Phone%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1598539%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F751583%22%20target%3D%22_blank%22%3E%40Hernan83%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHey%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBy%20adding%20A%3CSPAN%3Ettachments%20Name%20-%201%20%26amp%3B%20Attachments%20Content%20in%20the%20flow.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThank%20you.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

 

Hi All

 

I am using the following to embed an image in body of the email in Send an Email (v2) action.

 

<img src="data&colon;image/jpg;base64,@{body('Get_attachment_content')['$content']}" alt="Image" />

 

It works fine and able to view image in Outlook on Laptop. When I open the same email on Mobile Phone using outlook app, image is not visible and looks like a small icon.

 

Please help me on this issue.

 

Thank you.

2 Replies
Highlighted

@MadhusudanShettyMS  Hi, did you solve it?  I have the same problem. I can see the embebed image in the email from Outlook web, but when I try to open it the mobile app, the image doesn't show

Highlighted

@Hernan83 

 

Hey

 

By adding Attachments Name - 1 & Attachments Content in the flow.

 

Thank you.