Twitter flow with Message to MS Teams does not create clickable link

%3CLINGO-SUB%20id%3D%22lingo-sub-2343456%22%20slang%3D%22en-US%22%3ETwitter%20flow%20with%20Message%20to%20MS%20Teams%20does%20not%20create%20clickable%20link%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2343456%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20community.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%E2%80%99ve%20created%20several%20PA%20flows%20that%20send%20messages%20to%20various%20TEAMS%20in%20MS%20Teams.%20I%20use%20the%20Twitter%20connector%20as%20trigger%20%E2%80%9CWhen%20a%20tweet%20is%20posted%E2%80%9D.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20actions%20is%20use%20both%20%E2%80%9CPost%20a%20Message%20(V3)%20(Preview)%E2%80%9D%20and%20%E2%80%9CPost%20message%20in%20a%20chat%20or%20channel%20(Preview)%E2%80%9D.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20flows%20work%20fine%20%E2%80%93%20messages%20are%20posted%20(almost)%20as%20expected.%26nbsp%3BThe%20problem%20is%2C%20that%20the%20link%20to%20the%20actual%20Tweet%20is%20not%20clickable%20%E2%80%93%20at%20least%20not%20in%20the%20MS%20Teams%20desktop%20app%2C%20it%20only%20shows%20the%20link%20as%20text%2C%20which%20I%20then%20can%20copy%20%26amp%3B%20paste%20into%20a%20browser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%2C%20in%20the%20MS%20Teams%20mobile%20app%20(on%20iPhone)%2C%20the%20link%20is%20displayed%20as%20clickable%20and%20works%20fine.%20I%20tried%20adding%20the%20MS%20Teams%20body%20text%20in%20the%20actual%20text%20editor%20in%20the%20flow%20designer%20and%20also%20in%20HTML%20mode%20(Code%20view%20).%20With%20no%20success.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anybody%20encountered%20this%20problem%20and%20was%20able%20to%20solve%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2343456%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Flow%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPowerApps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello community.

 

I’ve created several PA flows that send messages to various TEAMS in MS Teams. I use the Twitter connector as trigger “When a tweet is posted”.

 

As actions is use both “Post a Message (V3) (Preview)” and “Post message in a chat or channel (Preview)”.

 

The flows work fine – messages are posted (almost) as expected. The problem is, that the link to the actual Tweet is not clickable – at least not in the MS Teams desktop app, it only shows the link as text, which I then can copy & paste into a browser.

 

However, in the MS Teams mobile app (on iPhone), the link is displayed as clickable and works fine. I tried adding the MS Teams body text in the actual text editor in the flow designer and also in HTML mode (Code view </>). With no success.

 

Has anybody encountered this problem and was able to solve it?

0 Replies