PowerAutomate - Flow start box/save as box blank on laptop

New Contributor

I'm having issues all of a sudden trying to save an existing flow or starting an existing flow within a Sharepoint library. In both cases the boxes are blank. I have tried 3 different browsers and get the same issue, I've also cleared cache and rebooted machine. 

Other users have tried and it's working fine for them. When I try a different device - ipad and another laptop - it's working fine. On that basis, it is not the Flows or my MS profile so looks to be something in my laptop preventing this from loading.

Has anyone come across this?



2 Replies

Hi @Shula Pow,


I have had the same experience in the past and it went away. Are you still experiencing issues?


I hope this helps.



Hello @Norman Young 

It turns out it's my company's security (Zscaler) blocking it all of a sudden. It's being investigated by other members of my department, the only workaround is to disable Zscaler if I have to run or test any of my flows in the meantime!