Power Automate Desktop -Web Recorder Not Recording

%3CLINGO-SUB%20id%3D%22lingo-sub-3004638%22%20slang%3D%22en-US%22%3EPower%20Automate%20Desktop%20-Web%20Recorder%20Not%20Recording%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3004638%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20automate%20some%20tasks.%20I%20ran%20the%20Web%20Recorder%20but%20when%20I%20clicked%20on%20%22record%22%2C%20it%20is%20not%20recording%20any%20of%20the%20steps.%20The%20PAD%20and%20desktop%20recorder%20works%20fine.%20I%20am%20running%20Edge%20and%20has%20the%20extension%20installed%20and%20also%20had%20re-installed%20it%20to%20try%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20reinstalling%20the%20extension%20and%20also%20tried%20the%20Chrome%20browser%2C%20nothing%20is%20recorded.%3C%2FP%3E%3CP%3EI%20have%20also%20rebooted%20the%20system.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENot%20sure%20why's%20nothing%20is%20recorded%20%3F%20Appreciate%20anyone%20who%20can%20advise.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3004638%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EPower%20Automate%20Desktop%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPowerApps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi,

I am trying to automate some tasks. I ran the Web Recorder but when I clicked on "record", it is not recording any of the steps. The PAD and desktop recorder works fine. I am running Edge and has the extension installed and also had re-installed it to try again.

 

I have tried reinstalling the extension and also tried the Chrome browser, nothing is recorded.

I have also rebooted the system.

 

Not sure why's nothing is recorded ? Appreciate anyone who can advise.

0 Replies