Power Automate buttons NOT showing on iOS 14 widget + Power Automate buttons are painfully slow

Contributor

Hello, I hope I landed on the right spot, otherwise please forgive me.

 

I have 2 issues on my iPhone 11 Max Pro and iPad Pro (2018), running  iOS 14.3 and newest version of Power Automate.

 

Issue no 1: On my widgets area I there are no "Buttons" (not on iPad nor iPhone)

Issue no. 2: Running a Power Automate "Button" within the "Buttons" is PAINFULLY slow!

 

Issue no. 1:

Even though I have multiple apps under "Buttons", on my widget screen nothing appears. Please take a look at the 2 screenshots. 

 

What I have done:

  1. Imported an app from the Flows -> Create from template -> Button (just to be sure) into my app, and then looked for it under the iOS widgets.
  2. Created a flow myself, and placed under "Button", to see if it would appear under the iOS widgets.
  3. Logged off and on
  4. Tested on iPad - same result
  5. Deleted the app, downloaded it again.
  6. No results....

 

Button appsButton appsPower Automate widgetPower Automate widget

 

Imported flowImported flow

 

Issue no 2:

When ever I run a flow from "Button" on my iPhone, it's taking 30 - 40 seconds before I can toggle/push the interface and see it responding.

 

What I have done:

  1. Tried to run the same app from a browser (Edge on my PC), works like a charm.
  2. Tested on my iPad - same result as iPhone

ANY help is very much appreciated.

 

Thanks

 

Best Regards

Jens

0 Replies