Not all parameters visible

%3CLINGO-SUB%20id%3D%22lingo-sub-1625866%22%20slang%3D%22en-US%22%3ENot%20all%20parameters%20visible%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1625866%22%20slang%3D%22en-US%22%3E%3CP%3EI%20think%20after%20some%20updates%20of%20PowerApss%20by%20Microsoft%20now%20not%20all%20parameters%20are%20visible%20when%20you%20add%20PowerAutomate%20to%20PowerApps%20applications.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22Freenit_0-1598982903857.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F215894iF64CC27BF9687840%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Freenit_0-1598982903857.png%22%20alt%3D%22Freenit_0-1598982903857.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EOnly%20several%20first%20parameters%20are%20visible.%3CBR%20%2F%3EAnd%20how%20to%20understand%20what%20you%20need%20to%20add%20next%3F%3CBR%20%2F%3E%3CBR%20%2F%3EOnly%20through%20testing%20your%20flow%20and%20see%20what%20you%20receive%20to%20your%20variables.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1625866%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Flow%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPowerApps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Contributor

I think after some updates of PowerApss by Microsoft now not all parameters are visible when you add PowerAutomate to PowerApps applications.

Freenit_0-1598982903857.png

Only several first parameters are visible.
And how to understand what you need to add next?

Only through testing your flow and see what you receive to your variables.

0 Replies