List with Screenshot/Image Failing to Connect to PowerApp

%3CLINGO-SUB%20id%3D%22lingo-sub-2002384%22%20slang%3D%22en-US%22%3EList%20with%20Screenshot%2FImage%20Failing%20to%20Connect%20to%20PowerApp%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2002384%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20list%20using%20an%20Image%20column%20(named%20Screenshot)%20and%20when%20I%20attempt%20to%20connect%20the%20list%20to%20a%20blank%20canvas%20app%20gallery%20the%20connection%20fails%20saying%20that%20the%20Image%20column%20is%20unsupported%2C%20despite%20the%20fact%20that%20the%20gallery%20has%20an%20image%20option%20in%20the%20display%20settings.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20a%20way%20to%20override%20this%20initial%20failure%20message%20to%20forge%20the%20connection%2C%20then%20attend%20to%20how%20the%20columns%20are%20linked%20and%20displayed%20after%20the%20fact%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2002384%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EPowerApps%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

I have a list using an Image column (named Screenshot) and when I attempt to connect the list to a blank canvas app gallery the connection fails saying that the Image column is unsupported, despite the fact that the gallery has an image option in the display settings.

 

Is there a way to override this initial failure message to forge the connection, then attend to how the columns are linked and displayed after the fact?

0 Replies