SOLVED

Clickable link in Teams Post

%3CLINGO-SUB%20id%3D%22lingo-sub-2188377%22%20slang%3D%22en-US%22%3EClickable%20link%20in%20Teams%20Post%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2188377%22%20slang%3D%22en-US%22%3E%3CP%3EI%20cannot%20get%20the%20Flow%20to%20post%20a%20clickable%20link%20in%20a%20Teams%20post.%26nbsp%3B%20I%20know%20this%20has%20got%20to%20be%20simple%20to%20fix%2C%20but%20all%20the%20answers%20in%20others%20threads%20aren't%20working.%26nbsp%3B%20Help%2C%20please!%26nbsp%3B%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22knhmayo_0-1614963792419.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F261231i226F6B13BCE61888%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22knhmayo_0-1614963792419.png%22%20alt%3D%22knhmayo_0-1614963792419.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2188377%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Flow%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Visitor

I cannot get the Flow to post a clickable link in a Teams post.  I know this has got to be simple to fix, but all the answers in others threads aren't working.  Help, please!  :)

knhmayo_0-1614963792419.png

 

1 Reply
best response confirmed by knhmayo (Visitor)
Solution

@knhmayo you can't just add html tags into the message, first you need to click the </> code view at the top right of the toolbar then add in your message content. 

 

Rob
Los Gallardos
Microsoft Power Automate Community Super User