Access denied. Join hub site

%3CLINGO-SUB%20id%3D%22lingo-sub-1992462%22%20slang%3D%22en-US%22%3EAccess%20denied.%20Join%20hub%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1992462%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%C2%B4m%20trying%20to%20add%20new%20created%20sites%20to%20a%20hub%20site%20through%20Microsoft%20Flow%2FPower%20Automate.%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20user%20who%20is%20set%20as%20connector%20is%20a%20SharePoint%20Admin%20and%20has%20full%20control%20on%20both%20sites%20as%20site%20collection%20admin.%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20is%20no%20limitation%20for%20the%20hub%20site.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CPRE%20class%3D%22lia-code-sample%20language-applescript%22%3E%3CCODE%3E%22status%22%3A%20403%2C%0A%20%20%22message%22%3A%20%22Access%20denied.%20You%20do%20not%20have%20permission%20to%20perform%20this%20action%20or%20access%20this%20resource.%3C%2FCODE%3E%3C%2FPRE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22belasor_0-1608107772140.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F240986i7D260E0637E19792%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22belasor_0-1608107772140.png%22%20alt%3D%22belasor_0-1608107772140.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1992462%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Flow%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi all,

 

I´m trying to add new created sites to a hub site through Microsoft Flow/Power Automate. 

The user who is set as connector is a SharePoint Admin and has full control on both sites as site collection admin. 

There is no limitation for the hub site. 

 

 

"status": 403,
  "message": "Access denied. You do not have permission to perform this action or access this resource.

 

belasor_0-1608107772140.png

 

1 Reply

A 5minute delay solved that problem