Task missing the Description


I have been using Planner successfully for a few months. Yesterday I entered a task and filled out the Description field. I reviewed it with a remote colleague who was able to view the task on her machine/browser. Today, the description is gone. The title of the task, the assignee and the due date is there and correct, but the description field is blank. I've asked on my team and everyone says they haven't looked at that task since we reviewed yesterday. I've tried multiple browsers and machines and it's just gone. I'm not finding this reported anywhere either. Has anyone seen this?

5 Replies

Is there a check box there for show on card?  If there is a checkbox, then the data is probably still there.  Try checking and unchecking the box. (or vise versa).  I had a similiar thing happen where the data should be displayed on the card and unchecked the box and rechecked and it appeared on the card detail and in the overall view.   I have seen others report this since the update.

Since this week, we also have the same problem. Strange is when opening the task a second time, all the data is back. After refreshing the browser, again the first time description field is empty, and second time, data is there. All our users have the same experience, and also browsers, Edge, Internet explorer, Chrome and Firefox.

I did try that with no luck. It was just gone. I haven't seen this before or since.
In my case, I tried several browsers and machines and on this 1 task, the description was simply gone. Haven't seen it before or since.
Check the below thread, several users reported that description is empty in the planner tasks after the latest UI rollout in Planner.