Task-Link in E-Mail don´t open Task directly

Copper Contributor


when a task is commented in Planner, an email is sent to the users involved. As a user, I just want to click on the link in the e-mail to directly edit the task.

The link behind the button "Reply in Microsoft Planner" in the e-mail is always different:
1. tasks.office.com --> Planner on the web opens.
2. teams.microsoft.com --> Planner in Teams opens with direct opening of the task concerned.


It doesn't matter on which platform the task is commented (in Teams or Planner Web), it is not traceable when which link is generated in the e-mail.


I would like to make life for my users easier, that they only have to click on "Reply in Planner" and can directly edit the task without further searching (preferably in all mails generated by Planner).


Some ideas how to solve the problem?

3 Replies
Same here, i have tried to copy the link in other browsers and still it doesn't work
simelar Problems here! Even if you copy the link that referrs directly to tha task it gets referred to the planner itself, but not to the task directly

This is also happening for myself and my coworkers.  I believe it started happening on Thursday March 16th, which corresponds with the date the OP posted.  I also tested opening planner in a private browsing session using Microsoft Edge.  I also tried opening direct links in Chrome and Opera GX with no success.  


I noticed that when I copy links from the Planner teams embed, the links work as expected.