Planner Web Part Quirk?

%3CLINGO-SUB%20id%3D%22lingo-sub-3104999%22%20slang%3D%22en-US%22%3EPlanner%20Web%20Part%20Quirk%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3104999%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThe%20Planner%20Web%20Part%20does%20not%20display%20the%20tasks%20from%20one%20specific%20bucket%20if%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E1.%20It%20is%20the%20only%20bucket%20in%20the%20plan%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E2.%20It%20is%20the%20bucket%20furthest%20to%20the%20right%20in%20the%20plan%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThis%20applies%20to%20the%20%22Bucket%20chart%22%20display%20option%2C%20and%20to%20the%20%22Bucket%22%20area%20of%20the%20%22Charts%20(all)%22%20display%20option.%20If%20you%20move%20the%20right-most%20bucket%20to%20the%20left%20in%20Planner%2C%20its%20task(s)%20will%20now%20display%20in%20the%20web%20part%2C%20but%20the%20new%20right-most%20bucket's%20tasks%20will%20now%20be%20missing.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI'm%20wondering%20if%20anyone%20else%20is%20experiencing%20this%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHere's%20a%20screenshot%20of%20a%20test%20plan%20displaying%20this%20behavior%20in%20the%20Planner%20web%20part%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22Planner%20Web%20Part.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F344586i19C562CCA82FEE06%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Planner%20Web%20Part.png%22%20alt%3D%22Planner%20Web%20Part.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi all,

 

The Planner Web Part does not display the tasks from one specific bucket if:

 

1. It is the only bucket in the plan

2. It is the bucket furthest to the right in the plan

 

This applies to the "Bucket chart" display option, and to the "Bucket" area of the "Charts (all)" display option. If you move the right-most bucket to the left in Planner, its task(s) will now display in the web part, but the new right-most bucket's tasks will now be missing.

 

I'm wondering if anyone else is experiencing this?

 

Here's a screenshot of a test plan displaying this behavior in the Planner web part:

 

Planner Web Part.png

 

0 Replies