Planner in Teams (GCC) not loading - Error. "Value cannot be null..."

%3CLINGO-SUB%20id%3D%22lingo-sub-2482026%22%20slang%3D%22en-US%22%3EPlanner%20in%20Teams%20(GCC)%20not%20loading%20-%20Error.%20%22Value%20cannot%20be%20null...%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2482026%22%20slang%3D%22en-US%22%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3EPlanner%20in%20Teams%20won't%20load%20for%20us.%20Keeps%20throwing%20an%20error%20about%20UserObjectId%20cannot%20be%20null.%26nbsp%3B%20I%20can%20access%20from%20Planner%20via%20the%20waffle%20with%20no%20issues.%26nbsp%3B%20I%20know%20there%20are%20changes%20coming%20to%20Planner%20in%20Teams%20for%20GCC%20this%20week.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ErrorPic.PNG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F290995i8BB8CB3AAB86D0DD%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22ErrorPic.PNG%22%20alt%3D%22ErrorPic.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2482026%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EPlanner%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Planner in Teams won't load for us. Keeps throwing an error about UserObjectId cannot be null.  I can access from Planner via the waffle with no issues.  I know there are changes coming to Planner in Teams for GCC this week. 

ErrorPic.PNG

Logout and Login does fix the issue.  Good to let users know.

0 Replies