Links to attachments jump to top if scrolling needed and don't open.


Hi guys,


Are you able to click on the link of an attached file to a task in case you need to scroll up to reach it? If your checklist on a task is quite long that you need to scroll up to reach the attachments and try to click on one, it scrolls right up to the top and you can't get to the attachment.

Any browser even on private/incognito... so annoying.

I have reported but seems like to solution so far and this is a stopper for us.




14 Replies
best response confirmed by Miguel Caldeira (Contributor)

Yes, I am facing similar issue even for tasks with 2 checklist items. The only workaround as of now is to edit the attachment to get its downloadable link.

Thanks @Santhosh Balakrishnan
In fact this Planner has been quite disappointing for someone coming from Asana. Have you tried:

  1. Adding text to the task description, from the middle of the existing text? At some point while typing, it jumps to the very end of the text without any reason and you just lose track of where you were typing.
  2. On EDGE, scrolling down on a long bucket by clicking and dragging the scroll bar down makes the scroll bar go away and scrolling impossible.
  3. On FIREFOX, it keeps logging of so you need to log-on back to your Office 365 account every 2 or 3 minutes. If you have just finished typing a comment, you lose the comment because your session was over before you have pressed SEND. After sending, it's impossible to edit or recover a comment so it's gone and you need to type it all over again.

Quite interesting having this tool integrated in Office 365 but still a long way to go I believe.
Thanks for the hint once more.

And so I have been on the phone and online with Office 365 support and it seems like this is a bug they can't fix. I was sent to the Microsoft help desk and that's when I got lost... poor service regarding this.

I'm still wondering why such a relevant issue is not being taken care of properly. Is it happening to just a few of us or?!!?... quite confused here.
The fact is none of our team members are able to open an attachment to the task IF scrolling down is needed to get to it (which happens if you have quite a long checklist in the task). As soon as click on the attachment to open it, the whole task bounces up to the top and you can't access the attachment.

Can't open attachments in a task on Planner if scrolling is needed.

Exact same issue - very frustrating with longer tasks that have multiple attachments. :|

Hi @Robert Mann
One way around it is zooming out your browser window until the attachment you want gets visible without having to scroll down :)


Thank you for the tip - love the simplicity.

It has been fix. It's working now. HOWEVER, you cannot tag tasks anymore :(... simply not working.

I have another question about links- I go to my planner and then copy the URL if I paste it into Skype or Word on-line the hyperlink created works fine BUT when I paste into Office 2016 word it opens 2 tabs one for task and another for planner but the plan itself is not displayed. If I open the on-line document (where the link worked o.k. on-line) it will take me to planner but to the hub and not into my plan?

That is because the link<tenant>/en-US/Home/Planner/ fails verification from Advanced thread protection. You can try adding this link to your safe list and check if it works. HTH. 

The missing categories when you edit task details is being worked on Miguel - it only hit a small number of customers when we spotted it - so that roll-out was stopped and a fixed roll out should be heading your way soon.  Sorry for the inconvenience.

Best regards,


Thank you. In fact I have it back now.
Thanks for your time answering me.

@Brian Smith now that I have you here :)


If you want to go back and edit some existing text in the description box of a task, mostly editing in the middle of the text, at some point of typing unexpectedly cursor jumps right to the end of text.

Also, if you start by selecting the text you want to edit, it ignores the selection and places the cursor at the end of the text as soon as you hit the first key.


If you could pass on the message to fix it that would be great.


Thanks @Miguel Caldeira I will certainly pass that on and check if it is something we are already looking at.

Best regards,