Issue in uploading attachments to the task

%3CLINGO-SUB%20id%3D%22lingo-sub-66957%22%20slang%3D%22en-US%22%3EIssue%20in%20uploading%20attachments%20to%20the%20task%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-66957%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20yesterday%20we%20have%20been%20facing%20a%20new%20issue%20in%20Planner%20where%20by%20it%20does%20not%20upload%20attachment%20for%20the%20task.%20It%20throws%20the%20error%20message%20%3CEM%3E'Oops...%20upload%20filed'%3C%2FEM%3E.%20But%20when%20I%20try%20to%20upload%20the%20same%20file%20again%2C%20it%20says%20%3CEM%3E'Upload%20filed...%20The%20file%20with%20the%20same%20name%20already%20exisits'%3C%2FEM%3E.%20So%20I%20have%20searched%20for%20the%20file%20in%20SharePoint%20and%20it%20is%20available%20and%20it%20works%20when%20the%20file%20is%20attached%20from%20SharePoint.%20Very%20cryptic%20issue....%20%3A(%3C%2Fimg%3E%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F68%22%20target%3D%22_blank%22%3E%40Brian%20Smith%3C%2FA%3E%2C%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F32918%22%20target%3D%22_blank%22%3E%40Dave%20Heller%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-211376%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20in%20uploading%20attachments%20to%20the%20task%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-211376%22%20slang%3D%22en-US%22%3E%3CP%3EI%20found%20a%20workaround!%20In%20your%20tab%2C%20go%20to%20the%20far%20right%20and%20and%20click%20the%20icon%20'Go%20to%20Website'.%20The%20file%20feature%20will%20be%20available.%20See%20attachment%20-%20Hopes%20this%20helps!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-70133%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Issue%20in%20uploading%20attachments%20to%20the%20task%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-70133%22%20slang%3D%22en-US%22%3E%3CP%3EPreviously%20planner%20had%20a%20files%20link%2C%20%26nbsp%3Bavailable%20by%20clicking%20on%20the%20ellipsis%20alongside%20the%20plan%20name.%20This%20has%20disappeared%20overnight.%20Ability%20to%20upload%20files%20or%20attach%20sharepoint%20files%20to%20a%20task%20card%20%26nbsp%3Bno%20longer%20seems%20to%20exist%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-69848%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Issue%20in%20uploading%20attachments%20to%20the%20task%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-69848%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F60%22%20target%3D%22_blank%22%3E%40Juan%20Carlos%20Gonz%C3%A1lez%20Mart%C3%ADn%3C%2FA%3E%2C%20its%20working%20since%20last%20weekend.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-69790%22%20slang%3D%22en-US%22%3ERE%3A%20Issue%20in%20uploading%20attachments%20to%20the%20task%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-69790%22%20slang%3D%22en-US%22%3EI%20missed%20this...from%20time%20to%20time%20I'm%20having%20problems%20when%20adding%20attachment%20to%20Planner%20Tasks...are%20you%20still%20having%20this%20problem%3F%3C%2FLINGO-BODY%3E
Highlighted
Super Contributor

Since yesterday we have been facing a new issue in Planner where by it does not upload attachment for the task. It throws the error message 'Oops... upload filed'. But when I try to upload the same file again, it says 'Upload filed... The file with the same name already exisits'. So I have searched for the file in SharePoint and it is available and it works when the file is attached from SharePoint. Very cryptic issue.... :( @Brian Smith, @Dave Heller

4 Replies
Highlighted
I missed this...from time to time I'm having problems when adding attachment to Planner Tasks...are you still having this problem?
Highlighted

Hi @Juan Carlos González Martín, its working since last weekend.

Highlighted

Previously planner had a files link,  available by clicking on the ellipsis alongside the plan name. This has disappeared overnight. Ability to upload files or attach sharepoint files to a task card  no longer seems to exist 

Highlighted

I found a workaround! In your tab, go to the far right and and click the icon 'Go to Website'. The file feature will be available. See attachment - Hopes this helps!