iOS required for Planner mobile app

%3CLINGO-SUB%20id%3D%22lingo-sub-481062%22%20slang%3D%22en-US%22%3EiOS%20required%20for%20Planner%20mobile%20app%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-481062%22%20slang%3D%22en-US%22%3E%3CP%3EWhat%20is%20the%20earliest%20iOS%20supported%20for%20Apple%20devices%20for%20the%20Planner%20app%3F%20On%20the%20%3CA%20href%3D%22https%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2Fmicrosoft-planner-for-ios-help-a251cd45-f48d-4e24-966a-2fd36cfa143e%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%22%3EMicrosoft%20documentation%20it%20says%20iOS%209%3C%2FA%3E%2C%20but%20when%20I%20try%20to%20download%20the%20app%20on%20an%20iPhone%205%20I%20get%20told%20that%20it%20requires%20iOS%2011.%20Do%20you%20know%20which%20one%20is%20correct%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EError%20message%20when%20trying%20to%20download%20the%20Planner%20app.%20%3CIMG%20src%3D%22https%3A%2F%2Fwww.yammer.com%2Fapi%2Fv1%2Fuploaded_files%2F3631693824%2Fversion%2F3703504896%2Fpreview%2FMicrosoft%2520Planner%2520Error.png%3Ftracking%3Dfalse%26amp%3Bbust%3D0%22%20border%3D%220%22%20width%3D%22640%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

What is the earliest iOS supported for Apple devices for the Planner app? On the Microsoft documentation it says iOS 9, but when I try to download the app on an iPhone 5 I get told that it requires iOS 11. Do you know which one is correct?

 

 

Error message when trying to download the Planner app.

0 Replies