Error when try to add a comment to Planner Task

Copper Contributor

We are currently in a Migration Project.

To manage this project we created a Team. 

To this team we added some User as Guest. 


The Guest user now became Cloud User (we deleted the guests) in our Tenant with same Mail address.

Cloud User have a O365 E3 license (no Exchange because it´s onPrem at the moment) Teams, Planner,...


So far so good.

The can log in to Teams.


Now when we assign this Users a Planner task and they try to add a comment the get an error "You no longer have access to..."


Everything in Teams is working except Planner. (Attached a image of the error message) 

Anyone have a solution for us?


Thanks, Philip


4 Replies

We're having the same issues but only with some of our members, some others can post comments in the Planner without problems. Same error message appears for me.

What the issue be? All our accounts should be set up in the same way...

Same here. Error is just for few users.
I found a work around. I made one user as Team "Owner" then it worked for him to add a comment in Planner.

@maple85Lucky you! We tried that already but doesnt fix the Problem for us…. Still same error appears. Thanks anyway, any ideas are welcome. 

@maple85 same error. for several guests accounts in the same planner,.

Tried another planner same issue but not with another guest account user.

so it seems user dependent coming from the same Teams invites initially.

Deleted out of the system, out of the recycle bin and invited user again received message unable (see attached) 
User did receive the invite. 

doesn't see the swap users in Teams app
still cannot add comments and recieved 60007 error (see attached)

requested to test

still the same....... 

can chat in Teams though.