Comments not saving

%3CLINGO-SUB%20id%3D%22lingo-sub-2273997%22%20slang%3D%22en-US%22%3EComments%20not%20saving%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2273997%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20currently%20having%20an%20issue%20with%20saving%20comments%20on%20tasks%20within%20the%20Planner.%20This%20has%20started%20since%20yesterday%20afternoon.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20looks%20like%20it's%20not%20working%20across%20the%20board%20-%20all%20plans%20that%20I%20have%20created%20within%20Planner.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20issue%20starts%20with%20when%20I%20try%20to%20add%20a%20comment%20to%20a%20task%2C%20it%20saves%20and%20shows%20who%20created%20the%20task%20etc.%20The%20moment%20I%20click%20out%20of%20the%20task%20and%20go%20back%20into%20the%20task%2C%20the%20comment%20that%20I%20added%20disappears.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20across%20several%20different%20browsers%20still%20face%20the%20same%20issue%2C%20however%2C%20when%20I%20access%20this%20planner%20from%20my%20phone%20-%20it%20works.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20set%20this%20planner%20up%20as%20our%20help%20desk%20-%20MS%20Form%20into%20MS%20Planner%20via%20Power%20Automate%2C%20so%20the%20volume%20of%20tasks%20we%20have%20on%20the%20Planner%20is%20circa%20350%20Tasks%20so%20it's%20something%20is%20critical%20to%20our%20business%20as%20of%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20else%20faced%20this%20issue%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2273997%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAPP%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Emobile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPlanner%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi All,

 

I am currently having an issue with saving comments on tasks within the Planner. This has started since yesterday afternoon. 

 

It looks like it's not working across the board - all plans that I have created within Planner. 

 

The issue starts with when I try to add a comment to a task, it saves and shows who created the task etc. The moment I click out of the task and go back into the task, the comment that I added disappears. 

 

I've tried across several different browsers still face the same issue, however, when I access this planner from my phone - it works. 

 

We have set this planner up as our help desk - MS Form into MS Planner via Power Automate, so the volume of tasks we have on the Planner is circa 350 Tasks so it's something is critical to our business as of now.

 

Has anyone else faced this issue? 

 

 

0 Replies