Cannot add Comments to a planner task

Iron Contributor

Just starting in the last few days anytime we try to add comments tasks, we are getting an error saying "We were not able to post your comment. Please try again."  Is anyone else having this issue?


We were able to previosuly add comments to this tasks as well, most of them have a few comments on them already.


Edit (9-8-2016)  The tasks I was previously not able to add comments to are now working, something must have been updated in the background and fixed the issue. 

14 Replies

We're seeing the same thing.

We are facing this issue with the new version of the Planner. Can you check your version number of Planner?<tenantname>

I don't have this issue. Our planner version is 16.0.7324.5000

The issue is in version 16.0.7405.5002 which is latest than yours.

Okey. hmp.. Our tenant is on First release, I guess it is not as first release as it should :). I wonder is there somewhere where I can see the planner version numbers?

We have the issue with Planner Version: 16.0.7405.5002  

Not seeing that problem and I'm on version 16.0.7324.5000

The same issue in the version 16.0.7407.5003 

We are on version 16.0.7407.5003

Seeing the same thing in version: 16.0.7416.5004


It comes and goes, but it seems like once it starts on a particular plan it stays for a while. I've tried clearing my cache and force refreshing the browser, nothing. 

I don't know if this ever got resolved but here we are in August 2017 and we are seeing this issue. It is intermittent and inconsistent. Some items we can add comments, some we can't. Some people can, some can't.


Does anyone have any idea what the cause is and more importantly, how to fix it?

Seems like we have also have been seeing this issue lately. People with exchange online mailboxes can post comments and get email notifications. But others cannot. The comment for non outlook users is added, but disappears in a fraction of second.

Finally moved to Exchange Online and comments are now working fine (for me). Still not sure why they would not work before. It seems Planner has more reliance on Exchange Online than we thought.