Cannot access my plans in Planner

Copper Contributor

I and my team cannot access all the plans we had created in planner. When we try to open our plans it says "This plan is missing or deleted. Would you like to remove this from your pinned and recent plans?"


We cant even copy and create new plans from existing plans.


Any help to resolve this will be greatly appreciated.

8 Replies

@Vijendra_Lal I get the same error or HTTP Error 503. The service is unavailable. 

This happens in app (new and old) also happens in Teams online. 

This stops my work for today. What's happening Microsoft?

Im situated in DK

@Peter11085 same with access from Germany. Sometimes the page loads - sometimes it doesn't or you cannot use some features. One time this message popped up - seems there is a general issue...




Same issues for me in the UK.
Same issue in Denmark

Also getting the same error with one of our Clients. UK Based



In the UK also we do not have access.




Same issue in UK with a HTTP Error 503 but then a new message appears that shows: 'We're not ready for you yet' .. This could be that they are doing some updates.

Working for me now!