ECIF Funding Milestone Date Changes

Copper Contributor

Hi there - We're working on an ECIF funded project and due to approval date being pushed back we were unable to start the project until a few days before the first milestone completion date. Our team was hoping to extend the date of the first milestone but we received feedback that we may lose the funding if the date is extended. Looking at the ECIF process documentation, it seems like if all milestones listed are completed in the same quarter then the changes are documented and approved by Microsoft, then an amendment isn't required. 

All approved milestone completion dates are in Q3 and if the milestone dates are extended the project will be still be completed in Q3. 

How do milestone extensions on approved ECIF scopes work within the same quarter (and in general) and will we lose funding if we request an extension? 

5 Replies

Hi @KusumReddy 

 

Unfortunately, I do not have the answer to your question.  

 

As far as I know, when you have ECIF questions, you should submit requests via OneAsk (or via AWR if in the Americas) and follow all ECIF compliance rules. 

Operational questions should be directed to the global OneAsk Support team, or to your local ECIF lead (if you have one). 

 

 

 






Regards,

Microsoft CSP Licensing Concierge

Thank you for the quick response @LicensingConcierge1

Unfortunately I'm getting an error message when I click on the OneAsk & AWR links. Do what steps I'll need to take to get access?

Thanks again!

@KusumReddy I'm sorry, @LicensingConcierge1 is no longer in role, but when I clicked the links they worked. Can you try a different browser perhaps? 

Hi Jill - no worries at all! I tried a different browser and it says that my account doesn't have access and to log in to a different account to view

for AWR (since I'm in the US) it says: Selected user account does not exist in tenant 'Microsoft' and cannot access the application '3e62f81e-590b-425b-9531-cad6683656cf' in that tenant. The account needs to be added as an external user in the tenant first. Please use a different account.

For OneAsk support it says - You don't have access to this
Your sign-in was successful but you don't have permission to access this resource.

@KusumReddy I'm not certain, but it could be your company blocking the access and not the Microsoft side. I have heard this happening to others, but I don't know how to fix it or anything more about it. Maybe check with your IT guys?