when sending mail content is replaced by a few Chinese characters

Copper Contributor

I'm using outlook (MS 365) with Windows 10 on a MS Surface. Every now and then I'v typed mail (old fashioned pop server, no imap, gmail or so) and after sending the body text was replaced with 3 chinese looking characters. Both at the ones receving the mail ánd in my sent items. Body text nowhere to be found ;(

After some googling I changed automatic coding for outgoing messages (in international options in the advanced part of outlook options) from Western European (windows) into Unicode (UTF-8).


That helped, no more chinese, but sometimes mails are entirely empty!


In now unchecked automatic going entirely, see what happens...


Anybody else had this, suggestions?




15 Replies



This started happening with me this week, but only on some emails, not all.

Did you ever get to the bottom of it.

@ame here. Started last week. Only some emails as well.

Exactly the same issue! Help???



This just started happening to me, too...  Very strange.



The same here. Instead of a body there are just 3 Chinese or Korean characters: 錐쩣ƹ

Example of test message after receiving it: 

Delivered-To: kkozek@gmail.com
Received: by 2002:a50:1ae3:0:0:0:0:0 with SMTP id m90csp13351082ecm;
        Fri, 1 Jan 2021 17:36:22 -0800 (PST)
X-Google-Smtp-Source: ABdhPJxGensFBuKoUmiFza9wxWW9hBvmyqkrIGwSDUY4Mq3bIFbNZUrGyiBYyTCECaG8K6d1AD5e
X-Received: by 2002:a17:902:d351:b029:db:d63d:d0e with SMTP id l17-20020a170902d351b02900dbd63d0d0emr44981927plk.75.1609551381849;
        Fri, 01 Jan 2021 17:36:21 -0800 (PST)
ARC-Seal: i=1; a=rsa-sha256; t=1609551381; cv=none;
        d=google.com; s=arc-20160816;
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=google.com; s=arc-20160816;
ARC-Authentication-Results: i=1; mx.google.com;
       spf=pass (google.com: domain of e.kozek@bigpond.com designates as permitted sender) smtp.mailfrom=e.kozek@bigpond.com
Return-Path: <e.kozek@bigpond.com>
Received: from nsstlmta09p.bpe.bigpond.com (nsstlmta09p.bpe.bigpond.com. [])
        by mx.google.com with ESMTPS id d4si13423303pjs.5.2021.
        for <kkozek@gmail.com>
        (version=TLS1_2 cipher=ECDHE-ECDSA-AES128-GCM-SHA256 bits=128/128);
        Fri, 01 Jan 2021 17:36:21 -0800 (PST)
Received-SPF: pass (google.com: domain of e.kozek@bigpond.com designates as permitted sender) client-ip=;
Authentication-Results: mx.google.com;
       spf=pass (google.com: domain of e.kozek@bigpond.com designates as permitted sender) smtp.mailfrom=e.kozek@bigpond.com
Received: from smtp.telstra.com ([])
          by nsstlfep09p-svc.bpe.nexus.telstra.com.au with ESMTP
          id <20210102013619.WLIK25903.nsstlfep09p-svc.bpe.nexus.telstra.com.au@smtp.telstra.com>
          for <kkozek@gmail.com>; Sat, 2 Jan 2021 12:36:19 +1100
X-RG-Spam: Unknown
X-RazorGate-Vade: gggruggvucftvghtrhhoucdtuddrgedujedrvddvkedgfeekucetufdoteggodetrfdotffvucfrrhhofhhilhgvmecuuffpveftpgfvgffnuffvtfetpdfqfgfvnecuuegrihhlohhuthemucegtddtnecusecvtfgvtghiphhivghnthhsucdlqddutddtmdenucfjughrpefhvffufffkgggtofhtsegrtdhgpedvtdejnecuhfhrohhmpeeovgdrkhhoiigvkhessghighhpohhnugdrtghomheqnecuggftrfgrthhtvghrnhepheehueevkeeugeekhedtuddugeeifeefgfdtffehheefveelkeeiieekvdefjeevnecukfhppedutddurddujeelrddvtdeirddvudegnecuvehluhhsthgvrhfuihiivgeptdenucfrrghrrghmpehhvghlohepmffqufevkfgfufgkmffqpdhinhgvthepuddtuddrudejledrvddtiedrvddugedpmhgrihhlfhhrohhmpeeovgdrkhhoiigvkhessghighhpohhnugdrtghomheqpdhrtghpthhtohepoehkkhhoiigvkhesghhmrghilhdrtghomheq
X-RazorGate-Vade-Verdict: clean 0
X-RazorGate-Vade-Classification: clean
X-RG-VS-CLASS: clean
X-Authentication-Info: Submitted using ID e.kozek@bigpond.com
Received: from KOSCIUSZKO ( by smtp.telstra.com (5.8.420) (authenticated as e.kozek)
        id 5FE6CD1402144A29 for kkozek@gmail.com; Sat, 2 Jan 2021 12:36:18 +1100
From: <e.kozek@bigpond.com>
To: Krzysztof Kozek <kkozek@gmail.com>
Subject: tragedia komputerowa
Date: Sat, 2 Jan 2021 12:36:16 +1100
Message-ID: <000f01d6e0a7$aa4dbd30$fee93790$@bigpond.com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0010_01D6E103.DDBEAA60"
X-Mailer: Microsoft Outlook 16.0
Thread-Index: Adbgp5gV8d0MTIyzTVSz0wRFOb3nXw==
Content-Language: en-us

Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: base64

Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: quoted-printable



@janhoek Problem is caused by McAffe add-in. Apparently solution is to change McAfee Settings

Antispam \ Outgoing Email Scan \ unclick 'Add a McAfee Signature to indicate emails are safe'

@PawShaker Indeed McAfee, I solved it by replacing McAfee by Norton....



Thanks for this.. I've been banging my head over this for months.

Have just tried the setting change on McAfee, will see how it goes..


The same happens with me. Were do you update the settings? in McAfee or in Outlook? I couldn't find the place in McAfee..?

@PerSo2035 I have just done this myself in the hope it will stop this infuriating problem.   Its is in McAfee - I clicked on the little setting icon in the top right. Scrolled down to Antispam, then in anti spam scrolled down to outgoing email cicked on that and unchecked the box for the McAfee email sig as suggested. Really hope this works as it had been a real problem for me.



Thank you Charlie, I found it right away. Let us hope for the best.

Take care



@janhoek try checking if you have multiple office suite installed in your machine. uninstall the other and keep only 1 version of Office suite in your machine. you can do that by going to control panel > programs and features > uninstall a program. but, if you only have one version of office the next thing you have to do is to go to any office apps (e.g. word app) go to file > account > see if you only have 1 subscription open there. if you are seeing multiple subscription this will cause the interruption to resolve it you can sign out from all of your account first in office and then close all apps and reopen you need to see only 1 office suite showing in this part too. see the screenshot below with yellow circle.


you can also use cscript in command prompt to remove other office suite installed.



I I changed settings for McAfee to not scan outgoing email.  That fixed it. 



I have same issue, but I don't find this option to unclick outgoing emails: See screen shot. I also don't find it at other places. Any ideas? 




I went  back to retrace my steps in McAfee Live Anti-Spam and the option for scanning out going email is gone. McAfee is acting weird.  I suggest you get ahold of McAfee tech support and have them assist you, but McAfee is definitely the problem as when I deselected the option to scan outgoing mail the problem stopped.