Unable to sign into app

Copper Contributor

hi, I am getting error code 1805 and unable to sign into any of the apps on a Mac. adv ice please?



25 Replies

hey @Andofire 


worked - much appreciated. :happyface:


you'll need to do it for each app in the office suite  @LeeB950 

This worked! Thanks.

Thanks ! It got fixed the problems. In my case Teams and Outlook have been working well while Excel PPoint and Word were causing 1805 error. 


To get MSFT support on the call was a joke.


Auto responding voice machine informs, sorry, too much calls, will get back to you later...never did Shame MSFT. @Andofire 

btw, I speak about MAC OS experience, latest Monterey in place


I had a similar issue.

Error 1805 activating office 365 after updating to Monterey 12.5.1


I found that for my case, the issue was in relation to the Apple user profile and Office 365 licensing.

During my investigation, I was able to create a new profile and there was no problem activating Office 365. So I suspect, the issue also relates to to profile's KeyChain.


I did find a solution, which was to run the Microsoft License removal tool:



After running the tool, I was able to activate all Office 365 application installed on the Mac normally.

Hope this helps anyone else with the same or similar issue.