Unable to launch the app

Bronze Contributor

The New Outlook for Windows is not opening after a recent update to the app. The app gets stuck on the login screen while a new browser tab opens with an error message. I tried reinstalling the app but there is no effect. For context I added Outlook, M365, Gmail & Google Workspace account to the app. On another app installation, I only have work M365 & Google Workspace account, the app works fine there. 

Anyone else who faced this problem?




24 Replies

Hi Rohit,

The new Outlook for Windows is still in public preview, missing features and still has bugs. I advise all my customers keep using the previous version of the Outlook Desktop App until the new Outlook for Window goes GA.

Yeah, thanks for the response.
Just here to report the issue so the team can see it & work on a fix.

Hi @Rohit Yadav were you able to solve this problem? I am having the same issue for the last week on Windows 11.

Hi @CenkT32, unfortunately not yet. I tried reinstalling the app, can confirm this is a server-side issue.
I am glad to hear that I am not the only one with this issue haha

What types of accounts did you had logged in the app?

Hi @Rohit Yadav again I had 2 hotmail and 1 gmail account. 

It seems this issue is currently with either Outlook or Gmail accounts.
On another app installation, I just had M365 & Google Workspace account, it works fine.

But here I had like them with Outlook & Gmail accounts, so here the app is not launching. After reinstalling, I think the problem might narrow down to just Outlook/Hotmail account if the app does not restore the previously signed-in accounts.

Do you see any other reports of this issue across any other space? I was unable to find one.
All three of my accounts are working on office outlook. There is a small warning that the new Outlook can not be started when I run the Outlook for office that's all.
This is the only place that I have come across this issue being discussed. I guess we both have a setting that prevents PreOutlook to launch.
Yeah, but not sure what is preventing us from opening the app. The app just updated to a newer version and stopped opening.

@CenkT32 is the app working for you now? 

No unfortunately. I think it is a DNS or some other network problem. How about you?

@CenkT32 Me neither yet.
I have one last question before I start looking for support actively; did you flick the switch for 'Try the New Outlook' in any App and then tried toggling it back before or while the app was installed? 

Maybe a registry error or something, not sure though.

@Rohit YadavNo I did not. There were some upgrades to my network driver settings/apps as far as a remember. I have come across same problem on Microsoft feedback hub but no solutions yet.

@CenkT32 oh, can you please share link to the feedback(s) you saw in Feedback Hub? Would be very helpful.
these links will open in Feedback Hub app.
Thanks for sharing these, too kind of you :)
I have solved the problem by creating a brand-new account (while keeping the old one). The first thing I did was to make sure outlook worked and it did. Then transferred my old account to the new one. Took me the whole day with all the software/files to install and configure. So I think it was something in my old account that prevented the new outlook pre. running.
Hope this helps
By new account, do you mean a new Windows Local Account?
local first and after I was sure it was working; I have converted the new account to my MS account
oh got it. I have too many apps and data to move over so I will do it somewhere after Windows 11 v23H2 gets released, performing a clean install.
Until then, will find if this can be solved without an account switch.
Glad the issue is resolved for you.
1 best response

Accepted Solutions
best response confirmed by Rohit Yadav (Bronze Contributor)

Confirming that this issue is resolved now. I can open & use the app normally. What is even better, everything synced back from cloud, so I just had to authenticate into my Google Accounts and that is it!

It was an app bug as I originally thought.

Thanks to the team for fixing this!

View solution in original post