The Linked image cannot be displayed error in an Outlook email message

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3138802%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3EThe%20Linked%20image%20cannot%20be%20displayed%20error%20in%20an%20Outlook%20email%20message%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3138802%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EMy%20team%20uses%20CRM%20Dynamics%20and%2C%20through%20it%2C%20emails%20are%20sent%20to%20my%20company.%20The%20email%20that%20is%20sent%20has%20images%20that%20are%20referenced%20by%20HTML%20code%2C%20which%20works%20normally%2C%20except%20(And%20only%20in%20these%20cases)%20when%20I%20insert%20the%20Sharepoint%20images%20link.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EWhen%20I%20reference%20the%26nbsp%3Blink%20of%20images%20stored%20in%20Sharepoint%20in%20the%20code%2C%20those%20images%20are%20not%20loaded%20in%20the%20email%20and%20instead%20a%20red%20icon%20and%20the%20error%20message%20below%20appear.%20I%20performed%20the%20settings%20described%20in%20the%20documentation%20provided%20by%20Microsoft%20(Documents%20below)%2C%20however%2C%20none%20of%20them%20worked.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EThe%20error%20only%20occurs%20with%20images%20stored%20in%20Sharepoint.%20Everything%20else%20works%20fine.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EError%20message%3A%20The%20linked%20image%20cannot%20be%20displayed.%20Perhaps%20the%20file%20was%20moved%2C%20renamed%2C%20or%20deleted.%20Make%20sure%20the%20link%20points%20to%20the%20correct%20file%20and%20location%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EDocumentation%20used%20as%20referrence%3A%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22%5C%26quot%3Bhttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fthe-linked-image-cannot-be-displayed-error%5C%26quot%3B%22%20target%3D%22%5C%26quot%3B_blank%5C%26quot%3B%22%20rel%3D%22%5C%26quot%3Bnoopener%20nofollow%20noopener%20noreferrer%22%20noreferrer%3D%22%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fthe-linked-image-cannot-be-displayed-error%26lt%3B%5C%2FA%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22%5C%26quot%3Bhttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fpictures-not-displayed-and-shown-as-red-x%5C%26quot%3B%22%20target%3D%22%5C%26quot%3B_blank%5C%26quot%3B%22%20rel%3D%22%5C%26quot%3Bnoopener%20nofollow%20noopener%20noreferrer%22%20noreferrer%3D%22%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fpictures-not-displayed-and-shown-as-red-x%26lt%3B%5C%2FA%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22%5C%26quot%3Bhttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fhttps-linked-images-in-html-emails-show-red-x%5C%26quot%3B%22%20target%3D%22%5C%26quot%3B_blank%5C%26quot%3B%22%20rel%3D%22%5C%26quot%3Bnoopener%20nofollow%20noopener%20noreferrer%22%20noreferrer%3D%22%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fhttps-linked-images-in-html-emails-show-red-x%26lt%3B%5C%2FA%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F346371i5B52E1BBBFC6EC70%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22MicrosoftTeams-image.png%22%20alt%3D%22%5C%26quot%3BMicrosoftTeams-image.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3138802%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EOutlook%20for%20Windows%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3138802%22%20slang%3D%22en-US%22%3EThe%20Linked%20image%20cannot%20be%20displayed%20error%20in%20an%20Outlook%20email%20message%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3138802%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20team%20uses%20CRM%20Dynamics%20and%2C%20through%20it%2C%20emails%20are%20sent%20to%20my%20company.%20The%20email%20that%20is%20sent%20has%20images%20that%20are%20referenced%20by%20HTML%20code%2C%20which%20works%20normally%2C%20except%20(And%20only%20in%20these%20cases)%20when%20I%20insert%20the%20Sharepoint%20images%20link.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20reference%20the%26nbsp%3Blink%20of%20images%20stored%20in%20Sharepoint%20in%20the%20code%2C%20those%20images%20are%20not%20loaded%20in%20the%20email%20and%20instead%20a%20red%20icon%20and%20the%20error%20message%20below%20appear.%20I%20performed%20the%20settings%20described%20in%20the%20documentation%20provided%20by%20Microsoft%20(Documents%20below)%2C%20however%2C%20none%20of%20them%20worked.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20error%20only%20occurs%20with%20images%20stored%20in%20Sharepoint.%20Everything%20else%20works%20fine.%3C%2FP%3E%3CP%3EError%20message%3A%20The%20linked%20image%20cannot%20be%20displayed.%20Perhaps%20the%20file%20was%20moved%2C%20renamed%2C%20or%20deleted.%20Make%20sure%20the%20link%20points%20to%20the%20correct%20file%20and%20location%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDocumentation%20used%20as%20referrence%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fthe-linked-image-cannot-be-displayed-error%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fthe-linked-image-cannot-be-displayed-error%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fpictures-not-displayed-and-shown-as-red-x%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fpictures-not-displayed-and-shown-as-red-x%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fhttps-linked-images-in-html-emails-show-red-x%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foutlook%2Ftroubleshoot%2Fmessage-body%2Fhttps-linked-images-in-html-emails-show-red-x%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MicrosoftTeams-image.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F346371i5B52E1BBBFC6EC70%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22MicrosoftTeams-image.png%22%20alt%3D%22MicrosoftTeams-image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3138802%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20for%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

My team uses CRM Dynamics and, through it, emails are sent to my company. The email that is sent has images that are referenced by HTML code, which works normally, except (And only in these cases) when I insert the Sharepoint images link.

 

When I reference the link of images stored in Sharepoint in the code, those images are not loaded in the email and instead a red icon and the error message below appear. I performed the settings described in the documentation provided by Microsoft (Documents below), however, none of them worked.

 

The error only occurs with images stored in Sharepoint. Everything else works fine.

Error message: The linked image cannot be displayed. Perhaps the file was moved, renamed, or deleted. Make sure the link points to the correct file and location

 

Documentation used as referrence: 

https://docs.microsoft.com/en-us/outlook/troubleshoot/message-body/the-linked-image-cannot-be-displa...

https://docs.microsoft.com/en-us/outlook/troubleshoot/message-body/pictures-not-displayed-and-shown-...

https://docs.microsoft.com/en-us/outlook/troubleshoot/message-body/https-linked-images-in-html-email...

 

MicrosoftTeams-image.png

0 Replies