Signatures in Outlook 2019 not working

%3CLINGO-SUB%20id%3D%22lingo-sub-1231318%22%20slang%3D%22en-US%22%3ESignatures%20in%20Outlook%202019%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1231318%22%20slang%3D%22en-US%22%3E%3CP%3ERecently%20installed%20Office%20Standard%202019%20using%20Click-to-Run%20and%20configuration.xml.%20The%20Signatures%20box%20under%20Options%20will%20not%20allow%20for%20the%20user%20profile%20to%20open.%20It%20seems%20to%20be%20specific%20to%20the%20User%20Profile.%20In%20another%20profile%20the%20signatures%20work.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20uninstalled%20the%20product%2C%20ran%20a%20cleanup%20tool%2C%20and%20reinstalled%20from%20the%20users%20profile%2C%20no%20change.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestions%3F%26nbsp%3B%20My%20next%20step%20is%20to%20create%20a%20new%20profile%20of%20the%20user%20but%20hate%20to%20do%20that%20since%20it%20is%20a%20domain%20account.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Recently installed Office Standard 2019 using Click-to-Run and configuration.xml. The Signatures box under Options will not allow for the user profile to open. It seems to be specific to the User Profile. In another profile the signatures work. 

 

I have uninstalled the product, ran a cleanup tool, and reinstalled from the users profile, no change. 

 

Any suggestions?  My next step is to create a new profile of the user but hate to do that since it is a domain account.

0 Replies