Send Button Greyed Out For New Messages

Copper Contributor

This morning, I am not able to send new emails form outlook 365 on a Mac.  I can type a message and put in a recipient but the Send button stays greyed out.  I have quit and relaunched Outlook and am still having the issue.  Any advice on how to resolve?  


I am able to create and send through the Outlook app on my phone and I am able to reply and forward form my computer.  I just cannot create new messages form my computer.

15 Replies

I have a similar problem and was hoping to find some answers! Have you resolved your problem yet?


I'm having a similar issue. The Send button and most of the formatting buttons

greyed out. The only way to send is to press Command-Enter on my keyboard. Other than that, I can only attach files, photos and signatures. All other options have been disabled. Can someone please let us know how to fix this? I'm using Office 365 for Mac (Microsoft Outlook version 16.36) and Mac OS Mojave (10.14.6).


Screen Shot 2020-05-22 at 11.34.39 pm.png



I am having the same issue when I have a zoom invite ready to send.  The send button is greyed out. 

I see that there was a recent FIX that reportedly took care of the issue, but it is not fixed for me.  I have to hit exit out of the invite, receive the notice "this message has not been sent, would you like to send it now" and say send at this point in order for it to work.  

@chapper1420 Im having the same issue - hoping to send an email soon. Any assistance with the greyed out send button in Outlook for Mac (16.42)- gratefully received.


I also have this fundamental problem.  It is strange that I could send emails yesterday but something has happened overnight.


Has anyone found a solution?

Hi folks! I have tremendous news. I have a workaround for this, if you run into it on mac. See the button to toggle between new outlook and old outlook? Hit it. A message will come up asking if you want to send your invitation / message before you switch. Make sure your note is ready and then say yes. 

@workaround477774, this worked but I wish there was a more permanent solution. I usually have this problem when trying to schedule meetings straight from Zoom

@mdalberg Mine also seems to be most prominent when scheudling from Zoom and it launches the Outlook Appointment.  I found just closing the message (red dot) on the mac, after I add my attendees, pops this same prompt "do you want to send invitation?" and is the easiest way to get the message to send when I'm ready.  I've tried toggling between appointment views, hitting about every button in the toolbar, command+enter, etc. nothing works to enable the send button.  


Amazing that Microsoft hasn't fixed this by now :facepalm:

@mdalberg yeah, I find myself generally frustrated with microsoft products. It seems one of the things that makes them most successful is not competition with great products, but keeping people and businesses locked in with contracts and other manipulation. 

Howzit Paul where can I find the button to toggle between new outlook and old outlook
Howzit What exactly did you do I'm having the same issue
Update - I stopped using the zoom outloook plugin. I no longer send an outlook invite from zoom and that solved the problem for me.
Now, I simply copy the invite from zoom and paste it into an appointment in Outlook.

It was greyed out after i clicked "invite" and added new email addresses. Workaround:


Before i clicked invite, the "send" button location was "save and close". I saved and close first. then opened that meeting and clicked "invite". Now i can click send.

Yup that works for me as well.. annoying as hell, though!!

This is 2022 and I am still seeing this issue on Mac. Workaround for me is click 'close' wherein it gives option to send the invite and it works.