Problems setting up email on Outlook 365

%3CLINGO-SUB%20id%3D%22lingo-sub-1801239%22%20slang%3D%22en-US%22%3EProblems%20setting%20up%20email%20on%20Outlook%20365%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1801239%22%20slang%3D%22en-US%22%3E%3CP%3EI%20had%202%20gmail%20accounts%20and%20my%20Rogers%20account%20on%20Outlook%20365%20on%20a%20PC%20with%20Windows%2010.%26nbsp%3B%20One%20day%20a%20week%20or%20so%20ago%20I%20suddenly%20could%20not%20delete%20messages%20on%20the%20Rogers%20account.%26nbsp%3B%26nbsp%3B%20I%20could%20still%20send%20and%20receive%20however.%26nbsp%3B%26nbsp%3B%20The%20account%20was%20set%20up%20as%20IMAP%20I%20believe.%26nbsp%3B%26nbsp%3B%26nbsp%3B%20Around%20the%20same%20time%20I%20deleted%20one%20of%20the%20Gmail%20accounts%20and%20added%20another%20one.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20decided%20to%20delete%20the%20Rogers%20account%20-%20and%20try%20to%20re-install%20it.%26nbsp%3B%26nbsp%3B%20The%20system%20says%20that%20it%20is%20connnected%20and%20installed%20but%20messages%20are%20not%20being%20received.%26nbsp%3B%20They%20are%20going%20to%20other%20devices%20and%20to%20the%20web-based%20Yahoo%20mail.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20installing%20manually%20but%20it%20does%20not%20give%20me%20options%20to%20continue%20that%20--%20just%20says%20that%20it%20is%20connected%20%2F%20done.%26nbsp%3B%26nbsp%3B%26nbsp%3B%20I'm%20aware%20that%20an%20app%20password%20could%20be%20used.%26nbsp%3B%26nbsp%3B%20When%20I%20went%20to%20my%20account%20on%20Yahoo%20Outlook%20365%20is%20already%20authorized%20so%20I%20cannot%20generate%20a%20password%20(and%20have%20no%20idea%20what%20the%20password%20might%20be).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESuggestions%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKathy%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1801239%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20for%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I had 2 gmail accounts and my Rogers account on Outlook 365 on a PC with Windows 10.  One day a week or so ago I suddenly could not delete messages on the Rogers account.   I could still send and receive however.   The account was set up as IMAP I believe.    Around the same time I deleted one of the Gmail accounts and added another one.

 

I decided to delete the Rogers account - and try to re-install it.   The system says that it is connnected and installed but messages are not being received.  They are going to other devices and to the web-based Yahoo mail.

 

I've tried installing manually but it does not give me options to continue that -- just says that it is connected / done.    I'm aware that an app password could be used.   When I went to my account on Yahoo Outlook 365 is already authorized so I cannot generate a password (and have no idea what the password might be).

 

Suggestions appreciated.

 

Kathy

1 Reply

I have subsequently found that I can send messages out on the Rogers account but cannot receive messages

kathyinottawa@gmail.com