Outlook Spaces (Project Moca) - Bearbeitung funktioniert nicht mehr!

Copper Contributor

Hallo zusammen,

seit ein paar Tagen lassen sich bei Outlook Spaces (ehemals Project Moca) keine Aufgaben mehr nachträglich bearbeiten oder löschen. Man kann sie nur abhaken, aber sie verschwinden nicht mehr. Ich habe bereits verschiedene Browser, Geräte und Netzwerke probiert, allerdings jeweils mit dem selben Problem. Hoffentlich können Sie mir weiter helfen.

Viele liebe Grüße


Hello everyone,

for a few days now tasks in Outlook Spaces (formerly Project Moca) cannot be edited or deleted anymore. They can only be ticked off but do not disappear or can be removed by simple deleting them. I have already tried different web browsers, devices and networks but nothing has solved my problem yet. Hopefully you can help me.

2 Replies

I seem to be able to edit/delete mine, but adding @Lydia_Utkin just in case.

@Vasil Michev do you have any clues by now? I unfortunately still cannot use this amazing tool properly. I hope you can help me.